DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Kompaktkameras

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 17.09.2017, 13:00   #1
misterleary
Benutzer
 
Registriert seit: 09.09.2008
Ort: Region Hamburg
Beiträge: 827
Standard Staub auf dem Sensor bei RX100III

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo Zusammen,
in diesem Unterforum bin ich neu, deshalb möchte ich mich mal kurz vorstellen. Ich fotografiere schon ewig, zunächst analog, seit längerem digital, und beobachte bei mir den Trend zu immer kleinerem Werkzeug. Aktuell ist es eine Panasonic GX-7 mit 12-32, 20 & 45 FB. Aber selbst das würde ich gerne noch kleiner haben, vor allem beim Wandern. Ich habe mein Auge auf die Sony RX100III (mein Favorit!) oder die Pana LX100 geworfen. Ich brauche eine Kamera mit Sucher, weil meine Altersfehlsichtigkeit (mit Anfang 50, seufz) dazu geführt hat, dass ich ohne Lesebrille einen Monitor nicht mehr benutzen kann. Über Vor- und Nachteile der Kameras bin ich halbwegs im Bilde.
Meine Frage an das Forum: Ich habe die Sorge, wie ich es von einer kleinen P&S kenne, dass sich Staub auf dem Sensor absetzen kann. Bei meiner GX-7 lege ich da ja selbst Hand an, aber bei Kameras mit fest verbautem Objektiv? Wartungen sind ja meist kostspielig und ich möchte das Risiko halbwegs abschätzen können. Über die Panas, bzw. dem Leica-Pendant, habe ich das eine oder andere Mal von dem Problem gelesen, kann aber auch eine zufällige Häufung sein. Wie sind eure Erfahrungen mit dem Problem?
__________________
"Das Vergleichen ist das Ende des Glücks und der Anfang der Unzufriedenheit."

Sören Kierkegaard (dänischer Philosoph)

Geändert von misterleary (18.09.2017 um 08:13 Uhr)
misterleary ist offline   Mit Zitat antworten
Alt 17.09.2017, 14:06   #2
shellbeach
Benutzer
 
Registriert seit: 03.03.2014
Beiträge: 88
Standard AW: Staub auf dem Sensor bei Kompakten

Ich hatte eine Ricoh GR und Staubprobleme - die Kamera wurde damals auf Garantie gesäubert. Solange die Kompakten nicht wirklich abgedichtet sind, bleibt das Risiko. Manche Modelle scheinen jedoch anfälliger zu sein, als andere.
shellbeach ist offline   Mit Zitat antworten
Alt 18.09.2017, 08:14   #3
misterleary
Benutzer
 
Threadstarter
 
Registriert seit: 09.09.2008
Ort: Region Hamburg
Beiträge: 827
Standard AW: Staub auf dem Sensor bei RX100III

Ich habe mal den Titel verändert, in der Hoffnung noch ein paar Erfahrungen vermittelt zu bekommen.
__________________
"Das Vergleichen ist das Ende des Glücks und der Anfang der Unzufriedenheit."

Sören Kierkegaard (dänischer Philosoph)
misterleary ist offline   Mit Zitat antworten
Alt 18.09.2017, 12:13   #4
FriLa
Benutzer
 
Registriert seit: 06.09.2014
Beiträge: 77
Standard AW: Staub auf dem Sensor bei RX100III

ich hab eine der ersten RX100III vor über 3 Jahren noch mit hohem Preis gekauft und keine Spur von Staub am Sensor. Und den Sucher benütze ich aus dem selben Grund recht oft.
FriLa ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 18.09.2017, 14:49   #5
cp995
Benutzer
 
Registriert seit: 01.12.2005
Beiträge: 24.044
Standard AW: Staub auf dem Sensor bei Kompakten

Zitat:
Zitat von shellbeach Beitrag anzeigen
Ich hatte eine Ricoh GR und Staubprobleme - die Kamera wurde damals auf Garantie gesäubert. Solange die Kompakten nicht wirklich abgedichtet sind, bleibt das Risiko. Manche Modelle scheinen jedoch anfälliger zu sein, als andere.
Staub auf dem Sensor bei festverbauten Objektiven ist blöde, da schwierig selber zu entfernen.
Der Staub kommt durch die Zoomojektive, die ihn wie eine Luftpumpe ansaugen, wenn das Objektiv nicht vollständig abgedichtet ist.

Viele Leute denken ansonste bei Sensorstaub fälschlicherweise immer erstmal an einen Objektivwechsel als Hauptursache.
Oder andersherum: Sie denken Kameras mit fest verbautem Objektiv haben kein Problem mit Staub.
cp995 ist offline   Mit Zitat antworten
Alt 18.09.2017, 15:20   #6
Christian_HH
Benutzer
 
Registriert seit: 14.04.2006
Ort: Hamburg
Beiträge: 7.457
Standard AW: Staub auf dem Sensor bei RX100III

Keine Probleme, von der I bis zur IV nicht bisher.

Auch bei der LX hatte ich es nie, bei Canons G dagegen regelmäßig nach gewisser Zeit, zT schon bei Neugeräten.

Es gibt ein anderes spezielles Problem das die RX-Serie treffen kann:

die Lamellen werden hakelig, d.h. sie öffnen und schließen sich nicht mehr ohne Nachhilfe, extreme Temperaturen begünstigen das aufgrund möglicher Ausdehnung uU, d.h. im Sommer öfter als im Winter. Ich hatte auf einem Tropenurlaub mit der III, zu Hause dann wieder besser.

Mit der IV aber bisher kein Thema.
__________________
FUJI: Fuji T + 10-24 + FBs MFT: für ???
RX100-5A/VII für "Klein"/Backup
Vergleich Smartphone vs RX100V/T30/mft
Christian_HH ist offline   Mit Zitat antworten
Alt 18.09.2017, 15:49   #7
Skylake
Benutzer
 
Registriert seit: 07.07.2013
Ort: Frankfurt am Main
Beiträge: 1.922
Standard AW: Staub auf dem Sensor bei RX100III

Staub ist kein Thema bei der RX100, auch noch nie was von gelesen hier. Vielleicht sind die eingezogenen Partikel auch nur so winzig dass man sie auf den Bildern nicht sieht.

Eins ist aber klar, wer die Kamera aufschraubt zur Reinigung, der kann sie gleich wegwerfen.
Skylake ist offline   Mit Zitat antworten
Alt 18.09.2017, 16:36   #8
Rainer L
Benutzer
 
Registriert seit: 16.11.2009
Beiträge: 1.231
Standard AW: Staub auf dem Sensor bei RX100III

Ich habe seit gut 5 Jahren immer wieder mal eine RX100. Alle Modelle von der I bis zur V, aber Probleme mit Staub auf dem Sensor hatte ich noch nie. Einzig bei der allerersten RX100. Die ist mir allerdings aus 50 cm Höhe runtergefallen. Eine Ecke war eingedrückt, und auf dem Sensor waren nach dem Sturz zwei Körnchen. Hat mat dann im Himmelbereich gesehen. Die Kamera habe ich aber gleich durch eine neue ersetzt.
__________________
Canon M6 Mark II • 11-22 • 22/2 • 32/1.4 • Sony RX100 I

www.monumentale-eichen.de/ — Eine Sammlung der Monumentalsten Eichen in Deutschland.
Rainer L ist offline   Mit Zitat antworten
Alt 18.09.2017, 16:38   #9
Rainer L
Benutzer
 
Registriert seit: 16.11.2009
Beiträge: 1.231
Standard AW: Staub auf dem Sensor bei RX100III

Zitat:
Zitat von Christian_HH Beitrag anzeigen
Mit der IV aber bisher kein Thema.
Ich hatte bis jetzt erst einmal Probleme mit den Lamellen. Und das war ausgerechnet bei der IV. Das kann also wohl bei jedem Modell auftreten.
__________________
Canon M6 Mark II • 11-22 • 22/2 • 32/1.4 • Sony RX100 I

www.monumentale-eichen.de/ — Eine Sammlung der Monumentalsten Eichen in Deutschland.
Rainer L ist offline   Mit Zitat antworten
Alt 18.09.2017, 17:41   #10
numericblue98
Benutzer
 
Registriert seit: 06.09.2009
Ort: auf dem Weg zur Weltstadt
Beiträge: 5.536
Standard AW: Staub auf dem Sensor bei RX100III

Ein Familienmitglied hatte eine Leica D-Lux 109 - die hatte er mehrmals bei Leica zwecks Staubentfernung. Dann hat er sie verkauft.
Jetzt hat er eine Sony RX100M4 und bisher keine Probleme. Die hat er aber erst ein paar Monate ...
__________________
Wir machen das - bald nicht mehr.
numericblue98 ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Kompaktkameras
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 15:57 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2020, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren