DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Canon EF / EF-S > Canon EF / EF-S - Allgemein

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 03.05.2015, 15:24   #1
TheFutureOfAwesome
Benutzer
 
Registriert seit: 19.04.2015
Beiträge: 9
Standard Picture Style bei Video nicht verfügbar

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo,
ich versuche auf einer 600D den Cinestyle Picture Style zu installieren. Das Problem ist in EOS Utility kann ich ihn nicht installieren (die Schaltfläche bleibt grau) wenn ich im Videomodus bin. Wenn ich in den Fotomodus schalte kann ich alles problemlos installieren. Jedoch kann ich den Picture Style dann auch nur im Fotomodus verwenden, bei Videos tauchen weiterhin nur die Vorinstallierten auf.
Ich hoffe ihr könnt mir irgendwie helfen.
TheFutureOfAwesome ist offline   Mit Zitat antworten
Alt 03.05.2015, 15:57   #2
Desas
Benutzer
 
Registriert seit: 14.04.2011
Beiträge: 4.422
Standard AW: Picture Style bei Video nicht verfügbar

Du solltest den Bildstil für Videoaufnahmen im Live-View-Modus über die Bildstiltaste der Kamera auswählen können (vgl. Bedienungsanleitung Seite 81, 112, 115 und 302).
__________________
I understand, Sam. I know exactly how you feel … so I brought you a bottle of barley water. (Mr. Helpmann)

Geändert von Desas (03.05.2015 um 16:22 Uhr) Grund: Text
Desas ist offline   Mit Zitat antworten
Alt 03.05.2015, 17:44   #3
TheFutureOfAwesome
Benutzer
 
Threadstarter
 
Registriert seit: 19.04.2015
Beiträge: 9
Standard AW: Picture Style bei Video nicht verfügbar

Auswählen kann ich die Picture Styles, das ist nicht das Problem. Wenn ich einen Style installiere habe ich die Möglichkeit einen der 3 Anwenderdefinierten zu "überschreiben". Wenn ich dann im Foto Modus die Anwenderdefinierten auswähle funktioniert das auch wunderbar. Wähle ich die jedoch im Video Modus aus, ist da standardmäßig der Auto Modus hinterlegt.
TheFutureOfAwesome ist offline   Mit Zitat antworten
Alt 03.05.2015, 18:37   #4
Desas
Benutzer
 
Registriert seit: 14.04.2011
Beiträge: 4.422
Standard AW: Picture Style bei Video nicht verfügbar

Mmh, kenne die 600D nur aus der Bedienungsanleitung. Ist bei Videoaufnahmen die Auswahltaste für den Bildstil an der Kamerarückwand «tot»? Bei der 5D Mark II, die ja schon paar Tage älter ist, kann man darüber ganz normal den Bildstil wählen, auch die anwenderdefinierten. Allerdings gibt es auch keinen Bildstil «A» für automatisch. Möglich, daß das ein Teil des Preises für einen geringeren Anschaffungspreis ist? Beim Filmen nur «Auto»?
__________________
I understand, Sam. I know exactly how you feel … so I brought you a bottle of barley water. (Mr. Helpmann)
Desas ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 03.05.2015, 18:57   #5
TheFutureOfAwesome
Benutzer
 
Threadstarter
 
Registriert seit: 19.04.2015
Beiträge: 9
Standard AW: Picture Style bei Video nicht verfügbar

Ich hab mal 2 Bilder hochgeladen um das Ganze zu verdeutlichen. Bild 1 ist Video und Bild 2 Photo.
Ich habe den Marvel Cine Style auf Position 1 gespeichert. Im Foto Modus kann ich diesen auch auswählen. Bei Video jedoch steht auf Position 1 alles wie vor der Installation.
Angehängte Grafiken
Dateityp: jpg DSC_44661.jpg (38,9 KB, 45x aufgerufen)
Dateityp: jpg DSC_44672.jpg (51,7 KB, 39x aufgerufen)
TheFutureOfAwesome ist offline   Mit Zitat antworten
Alt 03.05.2015, 19:42   #6
Mufti99
Benutzer
 
Registriert seit: 16.08.2010
Beiträge: 3.248
Standard AW: Picture Style bei Video nicht verfügbar

Zitat:
Zitat von Desas Beitrag anzeigen
Allerdings gibt es auch keinen Bildstil «A» für automatisch. Möglich, daß das ein Teil des Preises für einen geringeren Anschaffungspreis ist? Beim Filmen nur «Auto»?
Kann ich mir nicht so recht vorstellen! Meine "Kleine" (100D) hat "Auto-Style" und drei benutzerdefinierte Styles. Und meine beiden Styles (einer für Foto und einer für Video) funktionieren beide ind beiden Modi!

Ich kann mich vage erinnern, daß ich anfangs mal bei meiner 7D irgendein Problem beim Hochladen der Styles (mit EOS Utility) hatte, bekomme es aber nicht mehr auf die Reihe.

Ist zwar ein doofer Rat, aber einfach mal die neuen Styles in der Kamera löschen, Kamera Aus/Ein und nochmal laden? Danach vielleicht noch einmal Kamera Aus/Ein...

HTH und schönen Tag noch!

Hanns
Mufti99 ist offline   Mit Zitat antworten
Alt 03.05.2015, 20:23   #7
TheFutureOfAwesome
Benutzer
 
Threadstarter
 
Registriert seit: 19.04.2015
Beiträge: 9
Standard AW: Picture Style bei Video nicht verfügbar

Ah ich hab das Problem ausfindig gemacht.
Im Video Modus kann man innerhalb der benutzerdefinierten Styles alle vorhandenen Styles durchnavigieren. So war an Position 1 der Auto Modus aktiviert. Ziemlich sinnfrei das ganze aber wenn man das weis funktioniert es einwandfrei. Vielen Dank euch!
TheFutureOfAwesome ist offline   Mit Zitat antworten
Alt 03.05.2015, 22:48   #8
Desas
Benutzer
 
Registriert seit: 14.04.2011
Beiträge: 4.422
Standard AW: Picture Style bei Video nicht verfügbar

__________________
I understand, Sam. I know exactly how you feel … so I brought you a bottle of barley water. (Mr. Helpmann)
Desas ist offline   Mit Zitat antworten
Alt 18.08.2018, 00:44   #9
GeorgSat
Benutzer
 
Registriert seit: 07.12.2014
Beiträge: 6
Standard AW: Picture Style bei Video nicht verfügbar

Zitat:
Zitat von TheFutureOfAwesome Beitrag anzeigen
Ah ich hab das Problem ausfindig gemacht.
Im Video Modus kann man innerhalb der benutzerdefinierten Styles alle vorhandenen Styles durchnavigieren. So war an Position 1 der Auto Modus aktiviert. Ziemlich sinnfrei das ganze aber wenn man das weis funktioniert es einwandfrei. Vielen Dank euch!

Ich habe das gleiche Problem und komme nicht dahinter, kannst du mir erklären wie das funktioniert?
GeorgSat ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Canon EF / EF-S > Canon EF / EF-S - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Alle Zeitangaben in WEZ +1. Es ist jetzt 17:28 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2018, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren