DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Canon EF / EFs / RF > Canon EF / EFs / RF - Systemzubehör

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 22.01.2020, 16:11   #1
C_A_N_Y
Benutzer
 
Registriert seit: 07.10.2007
Beiträge: 113
Standard Frage zum Speedlight 580eX 2

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Ich habe 2 580eX 2 Blitze.

Nun habe ich einen weiteren gekauft (nachfolgend Nr. 3 genannt).

Mir ist dabei folgendes aufgefallen.
Wenn ich bei Blitz Nr. 1 und Nr. 2 die Pilot-Taste drücke (Testblitz), dann kommt halt wie erwartet ein Testblitz.
Wenn ich bei Blitz Nr. 3 die Pilot-Taste drücke, dann kommt bei diesem Blitz eine Art "Dauerlicht" für ca. 1 Sekunde (also kein Blitz wie bei den beiden anderen).
Bei Blitz Nr. 1 und 2 steht im Display (linke Seite) neben "ETTL" nichts. Bei Blitz Nr. 3 steht unter "ETTL" noch "C.Fn" (dauerhaft).
Bei allen 3 Blitzen kommt man bei längerem Drücken der Taste C.Fn in das entsprechende Einstellmenue. Geht man danach aber wieder raus, ist bei Blitz 1 + 2 das Symbol "C.Fn" weg, bei Blitz Nr. 3 bleibt das (dauerhaft).
Löse ich mit der Kamera z.B. bei Belichtungsspeicherung einen Blitz aus, funktionieren alle 3 ganz normal.

Woran könnte es liegen, dass bei dem einen Blitz beim Auslösen des Testblitzes eine Art "Dauerlicht" und kein "Blitz" kommt wie bei den beiden anderen?

Eines ist mir noch aufgefallen.
Bei Blitz Nr. 1 und 2 beginnt die Seriennummer mit "B", bei Blitz Nr. 3 beginnt die Seriennummer mit "A".
C_A_N_Y ist offline   Mit Zitat antworten
Alt 22.01.2020, 16:52   #2
herbert_k
Benutzer
 
Registriert seit: 30.06.2007
Ort: Köln
Beiträge: 267
Standard AW: Frage zum Speedlight 580eX 2

Ich würde bei Blitz 3 Mal nach nachsehen ob in den CustomFunctions etwas von der Grundeinstellung abweichendes eingestellt ist - z.B. durch Vergleich mit Blitz 1 und 2.
Das könnte die permanente Anzeige von Cfn erklären.
Und damit die Reaktion der Pilot-Taste.
__________________
Viele Grüße
Herbert
herbert_k ist offline   Mit Zitat antworten
Alt 22.01.2020, 18:35   #3
Mariosch
Benutzer
 
Registriert seit: 13.10.2004
Ort: Berlin
Beiträge: 3.862
Standard AW: Frage zum Speedlight 580eX 2

Zitat:
Zitat von C_A_N_Y Beitrag anzeigen
Wenn ich bei Blitz Nr. 3 die Pilot-Taste drücke, dann kommt bei diesem Blitz eine Art "Dauerlicht" für ca. 1 Sekunde (also kein Blitz wie bei den beiden anderen).
Das ist das, was Canon beim dem Blitz "Modeling Light" bzw "Modellierungslicht" nennt.

Kriegt man normalerweise über die Abblendtaste an der Kamera, kann man aber umstellen.
Welche Taste (Abblendtaste / Pilot-Taste) das auslöst steht in C.Fn-02.
Überprüf da mal die Einstellung - die steht vermutlich auf 1 (Pilottaste) oder 2 (beide Tasten). Stell sie um auf 0 (Abblendtaste) oder 3 (Funktion abgeschaltet).

~ Mariosch

P.S.: Bequemer geht das Einstellen der C.Fns über das Kamera-Menü, sofern diese Baujahr 2008 oder später ist. Irgendwo im Blitzmenü für das externe Speedlight sollte sich auch der Punkt Individualeinstellungen finden - meiner Meinung nach wird dort der Name der jeweiligen Funktion sowie die möglichen Werte im Klartext genannt, damit man nicht mit irgendwelchen Zahlen hantieren muß, die erst im Handbuch nachzuschlagen sind...
__________________
EOS R, EOS 7D II, EOS 7D, EOS 60D, EOS M
EF 24-70/2.8 IS USM II, EF 70-200/2.8 IS USM II, Simga 50/1.4 Art

Mehr Licht-Geraffel als ich tragen kann
Mariosch ist offline   Mit Zitat antworten
Alt 22.01.2020, 18:40   #4
C_A_N_Y
Benutzer
 
Threadstarter
 
Registriert seit: 07.10.2007
Beiträge: 113
Standard AW: Frage zum Speedlight 580eX 2

Danke an Euch! Das war es. Habe verglichen und bei 0 angefangen und bei 12 aufgehört bei den Fn-Einstellungen.
Bei Fn10 gab es eine Abweichung. Bei Nr. 3 war Modellierungsblitz "aktiviert", bei den beiden anderen "deaktiviert". Habe auf "0" gestellt. Jetzt ist die "Fn"-Anzeige weg und es blitzt .
C_A_N_Y ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 22.01.2020, 18:50   #5
Mariosch
Benutzer
 
Registriert seit: 13.10.2004
Ort: Berlin
Beiträge: 3.862
Standard AW: Frage zum Speedlight 580eX 2

Hm, laut dem Handbuch was ich hier habe hätte es C.Fn-02 sein müssen (C.Fn-10 soll die automatische Abschaltung im Slave-Modus regeln).

Aber ist am Ende ja auch egal welche Nummer die C.Fn. am Ende hat, hauptsache es funktioniert jetzt wie es soll

~ Mariosch
__________________
EOS R, EOS 7D II, EOS 7D, EOS 60D, EOS M
EF 24-70/2.8 IS USM II, EF 70-200/2.8 IS USM II, Simga 50/1.4 Art

Mehr Licht-Geraffel als ich tragen kann
Mariosch ist offline   Mit Zitat antworten
Alt 22.01.2020, 20:12   #6
C_A_N_Y
Benutzer
 
Threadstarter
 
Registriert seit: 07.10.2007
Beiträge: 113
Standard AW: Frage zum Speedlight 580eX 2

Zitat:
Zitat von Mariosch Beitrag anzeigen
Hm, laut dem Handbuch was ich hier habe hätte es C.Fn-02 sein müssen (C.Fn-10 soll die automatische Abschaltung im Slave-Modus regeln).
~ Mariosch
Hast Recht gehabt !!!!
.
Also:
Ich habe ein Handbuch von Canon in Deutsch dabei.
Ich habe auch ein .Pdf von dem Blitz auf dem PC (dachte ich).
Als ich die Einstellungen der Blitze verglichen habe, hatte ich mir auf dem PC das .Pdf aufgerufen und dort gelesen.

Jetzt habe ich mir das nochmals angeschaut.
Im Papierhandbuch steht zu der "Fn-10" etwas anderes als in dem .Pdf.
.
Papierhandbuch:

.
.PdF-File vom 580eX (also vom falschen Blitz)

.

Knackpunkt. Erst jetzt bemerkte ich, dass das .PdF vom 580eX, nicht aber vom 580eX 2 ist.
Fn-2 hatte ich zwar auch geändert, aber aufgrund des falschen Buches gedacht, dass das damit nichts zu tun haben kann.
Und das paßte auch noch genau zu dem Tipp: "Das ist das, was Canon beim dem Blitz "Modeling Light" bzw "Modellierungslicht" nennt."
..... und genau das Stand im .pdf zum 580eX bei Fn-10 ..... und genau das war ja mein Problem.
Da war die Sache klar für mich.

Sorry, für das Chaos.

Geändert von C_A_N_Y (22.01.2020 um 20:31 Uhr)
C_A_N_Y ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Canon EF / EFs / RF > Canon EF / EFs / RF - Systemzubehör
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +1. Es ist jetzt 21:29 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2020, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren