DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Fujifilm X > Fujifilm X Allgemein

Hinweise

Anzeige
Antwort
 
Themen-Optionen Ansicht
Alt 14.08.2019, 15:53   #1
Kriggx
Benutzer
 
Registriert seit: 13.02.2013
Beiträge: 18
Standard X-T2 merkwürdiges Verhalten bei der Nutzung von Autoiso

Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen,

möchte ich Sport oder Wildlife Fotografieren nutze ich gern die sehr nützliche Autoiso-und Autoexposure-Funktion, dabei erlaube ich der Kamera vom Baseiso 200 bis ISO 6400 zu nutzen und mindestens 1/200s Verschlusszeit einzustellen.

Mir ist jetzt mehrfach aufgefallen, dass meine X-T2 bei sehr viel Licht Belichtungszeiten von 1/10.000s einstellt (und dann natürlich den elektronischen Shutter nutzt), aber den ISO Wert nicht auf den niedrigstmöglichen Wert von 200 reduziert.
Meine X-T2 bleibt stur bei ISO 400.

Kann mir jemand das Verhalten erklären? Ich würde erwarten, dass die Kamera in solchen Situationen ISO 200 und eine Belichtungszeit von 1/5.000s einstellt.

LG
Andy
Kriggx ist offline   Mit Zitat antworten
Alt 14.08.2019, 16:12   #2
Sunhillow
Benutzer
 
Registriert seit: 19.07.2015
Ort: Göppingen
Beiträge: 32
Standard AW: X-T2 merkwürdiges Verhalten bei der Nutzung von Autoiso

Vermutlich hast Du DR Auto aktiv, dann nimmt die Kamera bei hohem Kontrastumfang DR 200%, was nur mit ISO >= 400 möglich ist.

Du kannst DR fest auf 100 einstellen, hast dann aber in den OOC jpegs schneller ausgefressene Lichter.
Sunhillow ist offline   Mit Zitat antworten
Alt 14.08.2019, 16:20   #3
Sushirunner
Benutzer
 
Registriert seit: 12.03.2013
Beiträge: 979
Standard AW: X-T2 merkwürdiges Verhalten bei der Nutzung von Autoiso

Hast du die Dynamic Range höher als 100 eingestellt?


Im Aufnahmemenü finden sich unter „Dynamikbereich“ die Einstellungen DR100, DR200 und DR400. Damit lässt sich die Tonalität in zwei Stufen erweitern; höhere Werte wie 200 und 400 helfen, bei kontrastreichen Motiven, Verluste in Schatten und Spitzlichtern zu vermeiden. Die mögliche DR-Erweiterung ist abhängig von der ISO-Einstellung: Bei ISO 200 ist nur DR100 möglich, bei ISO 400 auch DR200; zwischen ISO 800 und 6400 lässt sich zusätzlich DR400 einstellen.


Wenn du also DR200 oder 400 einstellst, geht die Automatik Minimum auf ISO 400 bzw. 800, um noch Spielraum zu haben.
Sushirunner ist offline   Mit Zitat antworten
Alt 14.08.2019, 16:22   #4
Sushirunner
Benutzer
 
Registriert seit: 12.03.2013
Beiträge: 979
Standard AW: X-T2 merkwürdiges Verhalten bei der Nutzung von Autoiso

@Sunhillow: Gleichzeitig geposted
Sushirunner ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 14.08.2019, 16:49   #5
Kriggx
Benutzer
 
Threadstarter
 
Registriert seit: 13.02.2013
Beiträge: 18
Standard AW: X-T2 merkwürdiges Verhalten bei der Nutzung von Autoiso

Ich werde gleich mal nachschauen, aber eigentlich nutze ich den DR-Boost nicht (und habe ihn demnach nicht umgestellt), da ich eh nur RAW Fotografiere.
Kriggx ist offline   Mit Zitat antworten
Alt 15.08.2019, 15:02   #6
Kriggx
Benutzer
 
Threadstarter
 
Registriert seit: 13.02.2013
Beiträge: 18
Standard AW: X-T2 merkwürdiges Verhalten bei der Nutzung von Autoiso

Als DR war wie vermutet auf 100.

Aber dadurch, dass die Kamera auf ES+MS gestellt war konnte ich weder ISO Low, noch ISO High einstellen. Nach der Umstellung auf MS ging das wieder.

Erste Tests haben gezeigt, dass das tatsachlich dazu führt, dass nun bei Autoiso auch wieder der niedrige Wert von 200 eingestellt wird.

Der Zusammenhang ist mir nicht ganz klar, aber Hauptsache es funktioniert.
Kriggx ist offline   Mit Zitat antworten
Alt 16.08.2019, 23:05   #7
dreampics
Benutzer
 
Registriert seit: 11.08.2010
Ort: Allersberg
Beiträge: 2.291
Standard AW: X-T2 merkwürdiges Verhalten bei der Nutzung von Autoiso

Naja, mit ES kannst du nur native ISO WErte nutzen... Also auch keinen ISO 100 (kein nativer Wert, eher künstlich "verdunkelt") und auch nicht über ISO 6400 gehen, weil ab da nur noch geboostet wird...

DR bringt dir übrigens, auch (und vor allem) mit RAWs was, weil die Kamera da den ISO LOsen Sensor voll ausnutzt und absichtlich unterbelichtet, dass dir die Lichter nicht ausfressen.

LR kann das auslesen und automatisch anpassen, nur mit AUTO DR kommts nicht klar.
__________________
Ich bin viel mit dem Handy online, wer also Tippfehler findet darf sie sehr gerne behalten....

X-H1 | X-T2 | X-T1 | X-E2 | X-T100 | X100f | XF 16mm 1.4 R WR | XF 23mm 1.4 R | XF 35mm 1.4 R | XF 56mm 1.2 R | XF 90mm 2.0 R WR | XF 10-24mm 4.0 R OIS | XF 18-55mm 2.8-4.0 R | XC 50-230mm 4.5-6.7 OIS II | XC 15-45 3.5-5.6 OIS PZD | RX100M5
dreampics ist offline   Mit Zitat antworten
Antwort

Stichworte
auto exposure , auto iso


Zurück   DSLR-Forum > Ausrüstung > Fujifilm X > Fujifilm X Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Werbung.

...

Alle Zeitangaben in WEZ +2. Es ist jetzt 23:12 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2021, DSLR-Forum.de