DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Canon EF / EFs / RF > Canon EF / EFs / RF - Allgemein

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 27.09.2020, 20:34   #1
Brainstorm87
Benutzer
 
Registriert seit: 07.08.2011
Beiträge: 2
Standard Graue Ringe bei R6 mit Sigma 35mm Art

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen. Ich hoffe mir kann hier jemand helfen.

Habe seit zwei Tagen die neue Canon R6. Habe sie jetzt bei einem ersten Shooting eingesetzt. Bei allen Objektiven läuft sie einwandtfrei nur beim Sigma 35mm 1.4 Art sieht man im Display 2 dunkle Ringe. Diese sind auch auf den Bildern auf der Kamera sichtbar. Wenn ich nun die Dateien in Lighroom importiere, sind die Ringe auch sichtbar, verschwinden jedoch nach ein paar Sekunden.

Habe die Bedienungsanleitung danach durchsucht aber nichts gefunden. Kann mir jemand von euch sagen, wodurch diese Ringe kommen und was es sich damit auf sich hat?

Vielen Dank
Brainstorm87 ist offline   Mit Zitat antworten
Alt 27.09.2020, 20:49   #2
Siggi242
Benutzer
 
Registriert seit: 16.04.2010
Ort: OWL
Beiträge: 4.029
Standard AW: Graue Ringe bei R6 mit Sigma 35mm Art

Das wird die Objektivkorrektur sein. Die kommt bei meiner R auch nicht mit dem Sigma 180er klar.
__________________
Canon EOS R, 7D II und GeraffeL
nurn paar Bilder
Siggi242 ist offline   Mit Zitat antworten
Alt 27.09.2020, 21:28   #3
drums030
Benutzer
 
Registriert seit: 16.02.2014
Ort: Stettiner Haff
Beiträge: 591
Standard AW: Graue Ringe bei R6 mit Sigma 35mm Art

Das wäre ja total ungünstig, ich liebäugle auch mit der R6 und habe das gleiche Objektiv.. Vielleicht kannst du mal ein Beispielbild hier einstellen?
drums030 ist offline   Mit Zitat antworten
Alt 27.09.2020, 22:21   #4
huxtebude
Benutzer
 
Registriert seit: 16.06.2005
Ort: Gießen/Koblenz
Beiträge: 2.422
Standard AW: Graue Ringe bei R6 mit Sigma 35mm Art

Keine Panik. Das ist die Vignetierungskorrektur. Einfach abschalten :
https://www.slrlounge.com/pairing-ca...-weird-effect/

Grüße
Florian
huxtebude ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 27.09.2020, 22:22   #5
DSLRKlaus
Benutzer
 
Registriert seit: 27.07.2017
Ort: Berlin
Beiträge: 338
Standard AW: Graue Ringe bei R6 mit Sigma 35mm Art

Leute, keine Panik. Schaltet entweder die Objektivkorrekturen ab oder bringt das Sigma mithilfe der Dockingstation auf die aktuelle Firmware... keine Ringe mehr.
__________________
Gear: EOS R w. BG-E22 battery grip, RF 35 f1.8 IS, 6D II w. BG-E21 battery grip, EF 16-35 f4 IS L, EF 24-70 f4 IS L, EF 70-200 f4 IS L, EF 100-400 f4.5-5.6 IS L, EF 50 f1.8 STM, Sigma Art 14mm f1.8 DG HSM; 600D w. Meike battery grip, EF-S 17-85 f4-5.6 IS USM, EF 75-300 III f4-5.6; Speedlite 430EX II, Phorex by Jaworskyj ND-/graduated-/polarizing filter, Vanguard Alta Pro 263AT, Rollei Fotopro C-5i, Joby JB01566-BWW GorillaPod 3K PRO Kit
DSLRKlaus ist offline   Mit Zitat antworten
Alt 27.09.2020, 23:07   #6
Brainstorm87
Benutzer
 
Threadstarter
 
Registriert seit: 07.08.2011
Beiträge: 2
Standard AW: Graue Ringe bei R6 mit Sigma 35mm Art

Super, ganz vielen Dank für die Hilfe!!
Brainstorm87 ist offline   Mit Zitat antworten
Alt 28.09.2020, 05:41   #7
juvago
Benutzer
 
Registriert seit: 23.01.2016
Ort: Saarland
Beiträge: 725
Standard AW: Graue Ringe bei R6 mit Sigma 35mm Art

Ich hatte an der RP damals das gleiche Problem mit dem Tamron 85mm Di VC USD. Update per Dock aufgespielt und die Ringe waren weg.

Das ist das Gute, dass man bei Sigma und Tamron bei vielen Objektiven die Firmware selbst per Dock updaten kann.
__________________
Canon R | RP | RF 35mm 1.8 | Sigma Art 35mm 1.4 | Sigma Art 50mm 1.4 | Tamron 85mm 1.8 Di VC USD | EF 100mm 2.8 L Macro

Canon M50 | M100 | EF-M 11-22mm | EF-M 15-45mm | EF-M 22mm 2.0 | EF-M 32mm 1.4 | Sigma 56mm 1.4 C | EF-S 60mm 2.8 | EF-S 55-250mm IS STM | Sigma 17-50mm 2.8 | Primotar 135mm 3.5 | Trioplan 50mm 2.9 | Helios 44-2 58mm 2.0

Julias Fotokiste | Instagram
juvago ist offline   Mit Zitat antworten
Alt 28.09.2020, 12:39   #8
Viper780
Benutzer
 
Registriert seit: 27.03.2015
Beiträge: 6.698
Standard AW: Graue Ringe bei R6 mit Sigma 35mm Art

Eigentlich sollte es das bei den Global Vision Objektiven von Canon nicht mehr geben wenn die aktuelle Firmware drauf ist.

Ich hab jetzt aktuell nur das ART 50 1.4 und 100-400C da beide funktionieren so wie sie sollen auch mit Korrektur.
Bei den älteren von freien Herstellern sind aber diverse Artefakte in den jpg zu sehen (eben durch eine falsche Korrektur)
__________________
Beiträge löschen ist wie Bücher verbrennen ~ Festan
Viper780 ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Canon EF / EFs / RF > Canon EF / EFs / RF - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Werbung


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:31 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2020, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren