DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Canon EF / EFs / RF > Canon EF / EFs / RF - Allgemein

Hinweise



Antwort
 
Themen-Optionen Ansicht
Alt 28.03.2021, 18:26   #1
MelGoh
Benutzer
 
Registriert seit: 28.03.2021
Beiträge: 1
Standard Problem mit meiner Canon EOS 700D

Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo Zusammen,

ich bin totale Amateurin, besitze aber schon seit einigen Jahren eine EOS 700D. In den letzten Jahren kam sie eher selten zum Einsatz aber seit anfang des Jahres nutze ich sie wieder regelmäßig, bisher auch immer ohne Probleme.

Nun taucht aber seit einigen Wochen immer wieder ein Problem auf, zu dem ich bisher nicht viel im Internet finden konnte.

Die Kamera wird eingeschaltet, lässt sich aber nur bedingt bedienen. Ich kann zum Beispiel normal Fotos machen aber alles andere funktioniert nicht mehr. Menü wird nicht geöffnet und auch die geschossenen Bilder kann ich mir nicht ansehen.

Obwohl die Kamera sich in der Automatischen Motiverkennung befindet, stehen die Werte auf dem Bildschirm. Ich füge mal Bilder hinzu, um deutlicher zu machen was ich meine

Es ist hierbei auch egal, ob ich das 18-55mm Objektiv nutze oder das 75-300mm.

Kennt jemand dieses Problem? Woran kann das liegen? Ich bin wirklich etwas ratlos und verzweifelt.

Danke im Vorraus
Angehängte Grafiken
Dateityp: jpg IMG_20210328_1714221.jpg (27,1 KB, 128x aufgerufen)
Dateityp: jpg IMG_20210328_1730541.jpg (26,3 KB, 109x aufgerufen)
MelGoh ist offline   Mit Zitat antworten
Alt 28.03.2021, 19:08   #2
Andec
Benutzer
 
Registriert seit: 08.02.2013
Ort: NRW Märkischer Kreis
Beiträge: 559
Standard AW: Problem mit meiner Canon EOS 700D

Meine 70D zeigt genau das selbe an wie auf Deinen Bildern, außer das bei mir auch die richtige Blendenstufe angezeigt wird.
Hattest Du, als Du die Bilder gemacht hast, das Objektiv nicht auf der Kamera?
Andec ist offline   Mit Zitat antworten
Alt 28.03.2021, 19:15   #3
Norbert_DSLR
Benutzer
 
Registriert seit: 15.06.2015
Beiträge: 73
Standard AW: Problem mit meiner Canon EOS 700D

Hallo,
bei meiner EOS 700D wird ebenfalls F00 angezeigt wenn kein Objektiv angeschlossen ist.
Bild kann man machen ist aber nix drauf zu sehen.
Möglicherweise ein Kontaktproblem zwischen Kamera und Objektiv wenn kein anderer Fehler angezeigt wird.
Kontakte zwischen Kamera und Objektiv prüfen und ggf. reinigen.
An der Kamera müssen die Kontaktstifte leichtgängig + federn sein.
Norbert_DSLR ist offline   Mit Zitat antworten
Alt 28.03.2021, 20:28   #4
Marcus999
Benutzer
 
Registriert seit: 17.12.2006
Ort: Willich/Hinterzarten
Beiträge: 8.420
Standard AW: Problem mit meiner Canon EOS 700D

Evt6l. Autofouks am Objektiv auf aus
Marcus999 ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 28.03.2021, 21:19   #5
ks_aus_jucunda
Benutzer
 
Registriert seit: 29.01.2011
Ort: Jüchen-Hochneukirch
Beiträge: 519
Standard AW: Problem mit meiner Canon EOS 700D

Aber dann kommt doch kein F00... ich tippe eher auf ein Kontaktproblem.
ks_aus_jucunda ist offline   Mit Zitat antworten
Alt 29.03.2021, 08:45   #6
Andec
Benutzer
 
Registriert seit: 08.02.2013
Ort: NRW Märkischer Kreis
Beiträge: 559
Standard AW: Problem mit meiner Canon EOS 700D

Zitat:
Zitat von Andec Beitrag anzeigen
Hattest Du, als Du die Bilder gemacht hast, das Objektiv nicht auf der Kamera?
Ich meinte natürlich Deine hier gezeigten Bilder von der Kamera.
Andec ist offline   Mit Zitat antworten
Alt 29.03.2021, 20:06   #7
Passat3233
Benutzer
 
Registriert seit: 20.07.2020
Beiträge: 31
Standard AW: Problem mit meiner Canon EOS 700D

F00 heißt Kommunikationsfehler zwischen Objektiv und Kamera.
Passat3233 ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Canon EF / EFs / RF > Canon EF / EFs / RF - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Werbung.

...

Alle Zeitangaben in WEZ +2. Es ist jetzt 17:47 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2021, DSLR-Forum.de