DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Objektive

Hinweise



Antwort
 
Themen-Optionen Ansicht
Alt 20.10.2020, 10:26   #1
Charriu
Benutzer
 
Registriert seit: 30.09.2008
Ort: Hannover
Beiträge: 207
Standard Panasonic 100-400mm nicht scharf

Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo,
ich habe ein Problem mit meinem Panasonic 100-400mm. Dieses habe ich mir vor etwa einem Jahr gekauft und von Anfang an hatte ich Probleme mit der Schärfe und es wollten mir keine Bilder mehr gelingen. Zunächst dachte ich, es läge an mir. Das 100-400mm Objektiv ist ja schon schwerer und länger als das 100-300mm, mit dem ich eigentlich immer zufrieden war. Nur das der Autofokus beim AF-C nicht hinterher kam. Also habe ich geübt so oft es ging, aber es wurde nicht besser. Jetzt weiß ich nicht mehr weiter.

Ich habe hier Beispiele gesehen, wie manche mit 1/60 oder noch weniger scharfe Bilder bekommen. Bei 1/320 habe ich vielleicht Glück und bei 10 Bildern ist eines dabei, das halbwegs scharf ist. Die Ausbeute wird höher, wenn ich auf 1/500 gehe. Ich habe den IBIS der Olympus E-M1 Mark II deaktiviert und nutze den Objektiv-Stabilisator.

Das Problem ist auch bei verschiedensten Entfernungen immer vorhanden. Ab und an gelingt ein Bild, von dem ich wirklich denke, es ist scharf. Am Wochenende auf einem Spaziergang sind aber 20 von 20 Bildern in den Papierkorb gewandert, weil einfach nichts brauchbares dabei war. Ob AF-S oder AF-C scheint auch keinen wirklichen Einfluss zu haben.

Zum Beispiel dieses Bild vom Bläßhuhn (400mm, f6.3, 1/400, ISO 1600):







Entfernung waren laut ExifTool etwas über 10m und das kommt auch gut hin. Aber nichts in dem Bild ist irgendwie scharf. Das kann natürlich auch Bewegungsunschärfe sein, allerdings gab noch eine zweite Serie. Da saß ein Bläßhuhn bewegungslos am Ufer. Fokuspunkt in Ruhe verschoben, mehrfach mit AF-S neu fokussiert. Ergebnis war, das aus 15 Bildern ist keines auch nur akzeptable scharf geworden.

Ein weiteres Beispiel ist dieses Bild von einer Ente (400mm, f6.3, 1/400, ISO 1600):





Entfernung waren laut ExifTool etwas über 35m, für die Entfernung ist das Ergebnis ganz gut. Etwas mehr Details hätte ich trotzdem irgendwie erwartet. Ich hab noch viel mehr Bilder, von großen und kleinen Tieren. Aber allen ist irgendwie gemein, dass sie alle nur mehr oder weniger scharf sind. Selten ist mal eins dabei, wo ich sagen würde "Das ist 100% scharf".

Am Wochenende habe ich noch einen Baumläufer gesehen. Das war nun wirklich anspruchsvoll und die Ausbeute auch wieder sehr mager. Aber da ist noch etwas anderes aufgefallen: Bei den ersten Bildern verhielt sich der Autofokus noch normal, das Sucherbild wurde also so schnell scharf wie immer. Dann geriet die Sache aber in eine Modus, wo der Autofokus sehr langsam hin und her fuhr. Also dieses Hin- und Herfahren kenne ich, aber das diese Prozedur >5 Sekunden dauert war mir neu. Es war wirklich wie in einem Film, wo jemand ganz langsam scharf bzw. unscharf wird.

Eine Goldammer gab es auch noch, die saß in der Sonne. Relativ kurze Entfernung mit 6m, auf den ersten Blick sieht sie scharf aus. Aber in dem Bild ist nichts scharf. Ja, die Schärfentiefe ist bei f6.3 sicherlich sehr klein, aber ab irgendetwas hätte sich der Autofokus ja festhalten müssen. Aber nicht mehr Blätter und Früchte vor oder hinter dem Vogel sind scharf.

Meine Frage lautet daher: Liegt es an mir oder hat das Objektiv ne Macke? So würde ich mir aktuell mein altes 100-300er wieder her wünschen. Das konnte zwar kein AF-C, aber hat immerhin im AF-S geliefert. Oder ist das die 400mm Schwäche des Panasonic und man müsste damit leben?

Viele Grüße,
Felix
Angehängte Grafiken
Dateityp: jpg GanzesBild.jpg (554,8 KB, 407x aufgerufen)
Dateityp: jpg Auschnitt.jpg (674,6 KB, 411x aufgerufen)
Dateityp: jpg Auschnitt2.jpg (801,9 KB, 408x aufgerufen)
Dateityp: jpg GanzesBild2.jpg (697,9 KB, 407x aufgerufen)
Dateityp: jpg Auschnitt3.jpg (822,9 KB, 417x aufgerufen)
__________________
Erfolgreich gehandelt mit: LightningMC, torsch, fabumann, flojoto, Sambenmar, Olllie, polomaniacs, boisbleu, Damirb, extralistener, Gelhaar, gewe, DietmarR, stemeyer und noch einigen mehr
Charriu ist offline   Mit Zitat antworten
Alt 20.10.2020, 10:30   #2
Charriu
Benutzer
 
Threadstarter
 
Registriert seit: 30.09.2008
Ort: Hannover
Beiträge: 207
Standard AW: Panasonic 100-400mm nicht scharf

Hier noch die Goldammer:


Und der Baumläufer:


Beides unbearbeitet, nur aus Lightroom exportiert. Gilt für die obigen Bilder auch.
Angehängte Grafiken
Dateityp: jpg 20201017_133132-2.jpg (779,5 KB, 412x aufgerufen)
Dateityp: jpg 20201017_134642-4.jpg (820,3 KB, 413x aufgerufen)
__________________
Erfolgreich gehandelt mit: LightningMC, torsch, fabumann, flojoto, Sambenmar, Olllie, polomaniacs, boisbleu, Damirb, extralistener, Gelhaar, gewe, DietmarR, stemeyer und noch einigen mehr
Charriu ist offline   Mit Zitat antworten
Alt 20.10.2020, 10:33   #3
Silberkorn
Benutzer
 
Registriert seit: 12.05.2013
Beiträge: 3.245
Standard AW: Panasonic 100-400mm nicht scharf

Ich würde auf jeden Fall den IBIS immer vorziehen.
Schon mal versucht?

Der hilft mir beim 2,8/40-150 Pro mit MC14 extrem gut.
Silberkorn ist gerade online   Mit Zitat antworten
Alt 20.10.2020, 13:40   #4
Klausimausi
Benutzer
 
Registriert seit: 22.07.2006
Beiträge: 67
Standard AW: Panasonic 100-400mm nicht scharf

Hallo Felix,
ich kann Dir meine Erfahrung mit dem Objektiv schildern, vielleicht hilft Dir das:
Vorab: um etwas Übung wirst Du nicht herumkommen. 400mm am langen Ende verzeihen keine Fehler.
Im Menü habe ich die Objektivstabilisierung priorisiert, also auf "An" gestellt. So kannst Du durch den OIS-Schalter am Objektiv zwischen IBIS und OIS umschalten. An der E-M1 II war nach meiner Erfahrung spätestens ab 300mm der OIS besser. An der E-M1 III komme ich mit dem IBIS durchweg zu konstanteren Ergebnissen. Keinesfalls die OIS-Priorität im Menü auf "Aus" und den OIS am Objektiv auf "An" stellen. Das stabilisiert zwar das Sucherbild wunderbar - die Bilder werden aber unscharf.
Ich verwende in der Regel den elektronischen Verschluss, um Vibrationen durch den Verschluss auszuschließen. Wenn ich den mechanischen Verschluss nutze dann immer mit Anti-Shock 0 sec. Der elektronische Verschluss ist für mein "Wackeln" aber besser geeignet.
Ich nutze außerdem den Serienbildmodus und mache bei kritischen Verschlusszeiten von 1/100 sec und länger immer eine kurze Serie, um dann die schärfste (unverwackeltste) Aufnahme herauszusuchen.
Wenn möglich lehne ich mich irgendwo an oder noch besser, stütze die Arme auf einer Unterlage ab.
Viel Erfolg und viele Grüße
Klaus
Klausimausi ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 20.10.2020, 14:21   #5
Silberkorn
Benutzer
 
Registriert seit: 12.05.2013
Beiträge: 3.245
Standard AW: Panasonic 100-400mm nicht scharf

Zitat:
Zitat von Klausimausi Beitrag anzeigen
Wenn möglich lehne ich mich irgendwo an oder noch besser, stütze die Arme auf einer Unterlage ab.
Ich persönlich halte ja ein (Einbein)Stativ bei 400mm an MFT (Wäre ja ein Bildwinkel von immerhin 800mm an KB) für Pflicht.
Ein OIS und IBIS helfen viel, wunder verbringen sie aber nicht.
Ich arbeite ja schon mit dem 40-150 Pro mit dem MC14 am langen Ende schon sehr gerne mit dem Einbein.
Silberkorn ist gerade online   Mit Zitat antworten
Alt 20.10.2020, 16:25   #6
Andreas H
Moderator
 
Registriert seit: 31.10.2004
Beiträge: 14.883
Standard AW: Panasonic 100-400mm nicht scharf

Ich würde das Problem erstmal eingrenzen.

Eine Testaufnahme vom Stativ mit dem elektronischen Verschluss auf eine mittlere Distanz (ca. 20 m) sollte zeigen, ob das Objektiv überhaupt korrekt abbilden kann. Tut es das nicht --> Service.

Wenn die Stativaufnahme scharf ist, kann man weitersuchen.

Auch nach meiner Erfahrung ist der OIS am langen Ende wirkungsvoller als der IBIS. In keinem Fall würde ich aber die Wirkung überschätzen.
Andreas H ist offline   Mit Zitat antworten
Alt 21.10.2020, 03:57   #7
LinUser
Benutzer
 
Registriert seit: 02.08.2020
Ort: Bei Stuttgart
Beiträge: 313
Standard AW: Panasonic 100-400mm nicht scharf

Ja, das mit den Teleobjektiven ist so eine Sache...deshalb gibt es z.B. diesen Blogeintrag bei lensrentals:

https://www.lensrentals.com/blog/200...ephoto-images/

Wahrscheinlich kommen einige Faktoren zusammen. Und das Leica 100-400 ist bekannt dafür, daß es bei 400mm nicht gerade brilliert. Bei den Blesshühnern kommt dazu, daß dunkle Bildteile kritischer sind, wo weniger Licht ist, ist es schwieriger gute Schärfe zu bekommen. Andererseits, wenn ich mir das so ansehe, wenn man ein RAW hat, und etwas agressiver schärft, und eine Software mit guter Balance Schärfe - entrauschen, dann würde ich schätzen, daß man sie noch für meiste Zwecke verwenden kann. Wobei mit dem Gerät schon etwas mehr gehen müsste.

Geändert von LinUser (21.10.2020 um 04:00 Uhr)
LinUser ist offline   Mit Zitat antworten
Alt 21.10.2020, 17:31   #8
Charriu
Benutzer
 
Threadstarter
 
Registriert seit: 30.09.2008
Ort: Hannover
Beiträge: 207
Standard AW: Panasonic 100-400mm nicht scharf

Hallo,
die Frage von Silberkorn, ob ich es mal mit IBIS versucht habe, kann ich bejahen. Am Anfang hatte ich den IBIS an, den Power OIS aus. So hatte ich es beim 100-300mm gemacht und da hatte es tatsächlich gut funktioniert.

Klausimausi, dann muss ich bestimmt auch noch mehr üben. Leider bietet sich nicht immer die Gelegenheit. Meine Herangehensweise an die Motive ist vermutlich auch nicht ideal. Ich sitze nicht an, ich hab keine Tarnung und ich habe jetzt auch keine festen Spots. Für bessere Bedingungen hab ich nur ein Futterhaus. Zum Testen ganz okay, für schöne Fotos eher nicht.

Was wäre ein geeignetes Motiv für einen solchen Test? Bei Bäumen hätte ich Bedenken wegen Wind. Bei einem Hausdach wiederum das Problem immer die gleiche Ziegel zu nehmen. Ein Zaunpfosten vielleicht, der ist eindeutig und würde die angesprochenen Fehler wohl am ehesten zeigen, oder?

Viele Grüße,
Felix
__________________
Erfolgreich gehandelt mit: LightningMC, torsch, fabumann, flojoto, Sambenmar, Olllie, polomaniacs, boisbleu, Damirb, extralistener, Gelhaar, gewe, DietmarR, stemeyer und noch einigen mehr
Charriu ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 21.10.2020, 17:57   #9
RobiWan
Benutzer
 
Registriert seit: 11.04.2006
Beiträge: 5.212
Standard AW: Panasonic 100-400mm nicht scharf

Zitat:
Zitat von Charriu Beitrag anzeigen
Was wäre ein geeignetes Motiv für einen solchen Test?
Na ja Du brauchst etwas was sich nicht bewegt und möglichst viele feine Strukturen hat. Dach o.ä halte ich eher für ungeeignet.
Du schaust ja auch auf das Gefieder vom Vogel. Wenn Du es nicht beachtest - ist doch alles "gut".

Und ich sag mal so - 400mm und 1/400 ja das geht - nur das braucht dennoch Übung. Lass Dich da jetzt nicht von Werbung verrückt machen. Es ist am Ende Winkel von 800mm. Das Tier bewegst sich, Du bewegst Dich. All das spielt eine Rolle und nicht gerade kleine.
__________________
Grüße aus Münster
Robert

---------------------------------------------------
OMD E-M1X Canon 14/2.8 L II, Canon TS-E 24/3.5 L II, Canon 35/1.4 L, Canon 50/1.2 L, Sigma 85/1.4 HSM, Canon 100/2.8 L IS Makro, Sigma 180/2.8 OS APO DG HSM Macro, ED 40-150/2.8 Pro, ED 300/4 Pro,
Metz 58 AF-2
Giottos 9170, Gitzo 5533LS
Novoflex Q=BASE, Manfrotto Getriebeneiger 410,
Novoflex ClassicBall5Q, Gimbal - Custom Brackets
RobiWan ist offline   Mit Zitat antworten
Alt 21.10.2020, 18:12   #10
mike303
Benutzer
 
Registriert seit: 21.01.2007
Beiträge: 398
Standard AW: Panasonic 100-400mm nicht scharf

Blöde Frage: Hast du irgendeinen Filter auf dem Objektiv? Es gibt Objektive, die da sehr empfindlich reagieren. Ich bilde mir ein, dass mein 100-400 auch dazu gehört hat.
Wie andere schon sagten: Einfach mal Testbilder vom Stativ machen. Dabei Ois und Ibis ausschalten, elektronischen Verschluss nehmen und ein kontrastreiche strukturiertes Motiv anvisieren, das auch 100% sicher vom Fokusmessmeld erfasst wird. Selbst- oder Fernauslöser sind dabei natürlich Voraussetzung.
Ich würde auch mal verschiedene Verschlusszeit probieren. 400mm sind an mft wirklich lang und das braucht Übung. Also unbedingt mal im Bereich 1/1000 oder schneller testen.
Grundsätzlich kann das Objektiv aber in jedem Fall auch bei 400mm deutlich besser abliefern. Draußen in der Natur kommt natürlich immer noch Dunst und Staub in der Luft dazu, aber bei kürzeren Distanzen spielt das keine so große Rolle.
Mein Hauptproblem war meist, das Ziel wirklich präzise mit dem Fokuspunkt zu treffen, oder aber die zu lange Distanz oder auch leichte Verwackler.
mike303 ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Objektive
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Werbung.

...

Alle Zeitangaben in WEZ +1. Es ist jetzt 10:53 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2020, DSLR-Forum.de