DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Nikon F / Z > Nikon F / Z - Objektive

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 19.11.2019, 20:55   #1
hi-wie-gehts
Benutzer
 
Registriert seit: 21.12.2016
Beiträge: 5
Standard D5300, AF-S NIKKOR 16-85mm Problem

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen,

ich habe vor kurzem mein (gebraucht gekauftes) Nikkor 16-85mm f/3,5-5,6 bekommen. Leider wurde ich hier vermutlich reingelegt, da ich bei 16mm BW nach dem Autofokus nicht auslösen kann.

Zoome ich etwas - auf ca. 17mm - löst sie nach dem fokussieren einwandfrei aus.

Im manuellen Fokus kann ich bei 16mm auslösen, ebenso bei LiveView mit AF. Hatte ich hier in einem Faden bereits gelesen und probiert. Nach äußerst peniblem inspizieren kann ich gar keinen äußerlichen Schaden feststellen, wodurch ich einen Sturzschaden möglicherweise ausschließen kann.

Habt ihr eine Idee was defekt sein könnte und ob eine Reparatur lohnt?

Übrigens: mit anderen Objektiven (AF-P 18-55mm, AF-S 35mm, Sigma 10-20mm) funktioniert es einwandfrei, liegt also sicher am Objektiv.

Grüße

Geändert von hi-wie-gehts (19.11.2019 um 20:57 Uhr)
hi-wie-gehts ist offline   Mit Zitat antworten
Alt 20.11.2019, 09:25   #2
Waldbeutler
Benutzer
 
Registriert seit: 11.01.2017
Ort: Kutzenhausen
Beiträge: 848
Standard AW: D5300, AF-S NIKKOR 16-85mm Problem

Wenn das Objektiv bei 16 mm mit LiveView-AF fokussiert scharf abbildet, beim Phasen-AF über den Sucher aber nicht an die Kameraelektronik "scharf" meldet (weshalb das Auslösen dann gesperrt ist), probiere doch mal, den Phasen-AF so ein zu stellen, dass er im Continuous-Modus die Auslösepriorität hat.
Wenn dann das Auslösen möglich ist, überprüfe, ob das Foto dann wirklich scharf ist.
__________________
Mit freundlichem Gruß,
Karl Michael
Waldbeutler ist gerade online   Mit Zitat antworten
Alt 20.11.2019, 12:55   #3
monk910
Benutzer
 
Registriert seit: 06.09.2012
Ort: cologne
Beiträge: 2.643
Standard AW: D5300, AF-S NIKKOR 16-85mm Problem

Zitat:
Zitat von hi-wie-gehts Beitrag anzeigen
Hallo zusammen,

ich habe vor kurzem mein (gebraucht gekauftes) Nikkor 16-85mm f/3,5-5,6 bekommen. Leider wurde ich hier vermutlich reingelegt, da ich bei 16mm BW nach dem Autofokus nicht auslösen kann.

Zoome ich etwas - auf ca. 17mm - löst sie nach dem fokussieren einwandfrei aus.

Im manuellen Fokus kann ich bei 16mm auslösen, ebenso bei LiveView mit AF. Hatte ich hier in einem Faden bereits gelesen und probiert. Nach äußerst peniblem inspizieren kann ich gar keinen äußerlichen Schaden feststellen, wodurch ich einen Sturzschaden möglicherweise ausschließen kann.

Habt ihr eine Idee was defekt sein könnte und ob eine Reparatur lohnt?


Grüße

dann hat dein Tubus einen Schlag abbekommen u die Fokusierlinse bleibt bei 16mm hängen !

Reparatur eher unwirtschaftlich da der kompl. Tubus ausgetauscht werden muss
__________________
flickr repair
monk910 ist gerade online   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Nikon F / Z > Nikon F / Z - Objektive
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +1. Es ist jetzt 11:05 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren