DSLR-Forum Anzeige

Zurück   DSLR-Forum > Ausrüstung > Fujifilm X > Fujifilm X Allgemein

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 08.09.2019, 22:17   #1
Jens Becker
Benutzer
 
Registriert seit: 27.04.2008
Beiträge: 832
Standard X-E2: On/Off-Auslöserproblem

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen,

seit Kurzem habe ich bei meiner X-E2 das Problem, dass der On/Off-Drehschalter teilweise schwergängig ist und auch der mittig sitzende Auslöser kein richtiges Druckgefühl mehr hat. Kennt noch jemand das Problem? Fürchte, es ist ein Fall für den Service. Fragt sich nur, ob sich das lohnt.

Beste Grüße Jens
__________________
Nikon und Fuji, ein paar gute Linsen und ´ne Studioblitzanlage - mehr braucht man nicht zum Glück!
Jens Becker ist offline   Mit Zitat antworten
Alt 11.09.2019, 16:04   #2
Brawler
Benutzer
 
Registriert seit: 11.07.2008
Ort: Wien
Beiträge: 147
Standard AW: X-E2: On/Off-Auslöserproblem

Ich habe derzeit eine X-T1 beim Service liegen, die das selbe Problem aufweist.

Kostenvoranschlag knapp über 300€, weil die komplette obere Partie (inkl. Elektronik und Bedienelemente) getauscht werden muss, da diese ein Bauteil darstellt.

Inwieweit das bei der X-E2 auch der Fall ist kann ich allerdings nicht sagen.
Brawler ist offline   Mit Zitat antworten
Alt 11.09.2019, 21:37   #3
DaSeppi
Benutzer
 
Registriert seit: 12.10.2013
Ort: Raum München
Beiträge: 574
Standard AW: X-E2: On/Off-Auslöserproblem

So ein ähnliches Problem hatte ich Mal an einer meiner X-E1.
Habe dann ganz vorsichtig ein wenig Waffenöl, sowohl von oben wie von der Seite des Ein-/Aus Schalters eingeträufelt und dann funktionierte das Ganze wieder ganz brauchbar.

Viel Erfolg
Josef
DaSeppi ist offline   Mit Zitat antworten
Alt 11.09.2019, 22:08   #4
monk910
Benutzer
 
Registriert seit: 06.09.2012
Ort: cologne
Beiträge: 2.601
Standard AW: X-E2: On/Off-Auslöserproblem

der on/off Schalter lässt sich nicht ausbauen od reparieren

ist auch gekapselt von unten

da muss das kompl. Top Cover für getauscht werden
__________________
flickr repair
monk910 ist offline   Mit Zitat antworten
Werbung
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 12.09.2019, 19:06   #5
Rainer_2022
Benutzer
 
Registriert seit: 07.08.2011
Ort: am schönen Bodensee
Beiträge: 3.014
Standard AW: X-E2: On/Off-Auslöserproblem

Der Schalter an meiner X-E1 ist auch schwergängig. Nähmaschinenöl hilft nur bedingt.
Der Druckpunkt bei meiner ist noch gut.
Tipp aus meiner Glaskugel: das lohnt den Kostenvoranschlag nicht. (Meine Glaskugel zeigt eine X-E2s.)
__________________
*** Das Licht sei mit Euch! ***
Fuji X-E1 : 16-50 +++ Fuji X-T2 : 10-24 35 50 55-200 +++ Pentax MX : 50
jüngste Projekte +++ mein Foto-Blog
Rainer_2022 ist offline   Mit Zitat antworten
Alt 13.09.2019, 11:04   #6
Jens Becker
Benutzer
 
Threadstarter
 
Registriert seit: 27.04.2008
Beiträge: 832
Standard AW: X-E2: On/Off-Auslöserproblem

Hallo zusammen,

Danke erstmal für Eure Antworten. Ich hatte schon befürchtet, dass da nichts groß zu machen ist. Aber ärgerlich ist das schon.
Ich habe insgesamt den Eindruck, das Fuji nicht so lange hält. Meine X-T20 hatte Schwierigkeiten mit dem Speicherkartenfach und nun meine X-E2 mit gerade einmal rund 3.000 Auslösungen. Zum Vergleich: In über dreissig Jahren Nikon F/D/Fuji S hatte ich noch nie einen Schaden bei über 100.000 Auslösungen insgesamt. Aber andererseits gefällt mir das Fuji X-System in allen Belangen.

Aber insbesondere aufgrund der offensichtlichen Qualitätsprobleme bleibe ich parallel bei Nikon.

Gruß Jens
__________________
Nikon und Fuji, ein paar gute Linsen und ´ne Studioblitzanlage - mehr braucht man nicht zum Glück!
Jens Becker ist offline   Mit Zitat antworten
Alt 14.09.2019, 06:00   #7
dreampics
Benutzer
 
Registriert seit: 11.08.2010
Ort: Allersberg
Beiträge: 1.762
Standard AW: X-E2: On/Off-Auslöserproblem

Das kann ich so nicht bestätigen...

Seit dem Wechsel zu Fuji nicht ein Ausfall, meine Shuttercounts laut LR:

X100F: 2.650 (gebraucht gekauft, Laut internem Zähler 18900)
X70: 1.409 (gebraucht gekauft)

X-E3: 1.214 (gebraucht gekauft)
X-H1: 14.523 (Neu gekauft)
X-H1: 23.737 (Neu gekauft)
X-T1: 16.933 (gebraucht gekauft)
X-T2: 28.841 (Neu gekauft)
X-T2: 21.304 (Neu gekauft)
X-E2: 9.228 (gebraucht gekauft)

Einige davon habe ich mittlerweile schon nicht mehr, bei den gebraucht gekauften sind natürlich schon mehr Bilder runter, das sind jetzt nur die Zahlen, die ich drauf gemacht hab (außer bei der X100, da kann man das ja im Menü auslesen)

In sofern kann ich mich nicht über die Haltbarkeit beschweren, im Gegenteil... Die Kameras funktionieren einfach, ohne jegliche zicken... Und das bei jetzt auch schon fast 120k Bildern...

Und ich behandel die Kameras nicht wie rohe Eier... Die fliegen schonmal im Kofferraum relativ lose rum, wenn man von Location zu Location fährt etc...
__________________
Ich bin viel mit dem Handy online, wer also Tippfehler findet darf sie sehr gerne behalten....

| 2x X-H1 | X-T2 | X-T1 | X-E2 | X100f | XF 16mm 1.4 R WR | XF 23mm 1.4 R | XF 35mm 1.4 R | XF 56mm 1.2 R | XF 90mm 2.0 R WR | XF 10-24mm 4.0 R OIS | XF 18-55mm 2.8-4.0 R | XC 50-230mm F4.5-6.7 OIS II

Geändert von dreampics (14.09.2019 um 06:02 Uhr)
dreampics ist offline   Mit Zitat antworten
Alt 14.09.2019, 09:24   #8
px1
Benutzer
 
Registriert seit: 31.10.2012
Ort: Berlin
Beiträge: 286
Standard AW: X-E2: On/Off-Auslöserproblem

Ich habe leider eine andere Erfahrung gemacht. Von 5 X-Kameras hat es bisher 2 erwischt. Es wäre gut wenn Fuji dafür die Garantiezeit erweitern würde, ich denke man kann das schon als Schwachstelle identifizieren. Das ist meiner Erfahrung nach aber auch der einzige Minuspunkt zum Thema Haltbarkeit.
px1 ist offline   Mit Zitat antworten
Alt Heute, 17:06   #9
Jens Becker
Benutzer
 
Threadstarter
 
Registriert seit: 27.04.2008
Beiträge: 832
Standard AW: X-E2: On/Off-Auslöserproblem

Hallo zusammen,

ein kurzer Zwischenbericht. Ich habe gaaanz vorsichtig Teflon-Spray mit einem kleinen Schlauch rund um und von oben in den Auslöser/On-Off-Kombischalter einfließen lassen. Und das scheint zu helfen. Der Ring geht wieder sehr leichtgängig und der Auslöser hat auch wieder einen Druckpunkt. mal sehen, wie lange das hilft. Ich halte Euch auf dem Laufenden.

VG Jens
__________________
Nikon und Fuji, ein paar gute Linsen und ´ne Studioblitzanlage - mehr braucht man nicht zum Glück!
Jens Becker ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Fujifilm X > Fujifilm X Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 17:33 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2019, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren