DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Ausrüstung > Pentax K > Pentax K - Allgemein

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 04.01.2018, 15:31   #21
angerdan
Benutzer
 
Registriert seit: 25.08.2010
Beiträge: 1.969
Idee AW: Autofocus "sitzt" nicht...

Hast du ein Stativ?
Dann setze mal die Kamera darauf und erstelle eine Aufnahme mit AF.S sowie eine mit LV.AF (Kamera dazwischen ausschalten).
Die (außerhalb der Kamera unveränderten) JPEGs (vorher in der Kamera auf JPGEG mit geringster Qualiät und kleinster Auflösung entwickeln) kannst du dann hier als Originaldatei verlinken.
__________________
[ô] PENTAX

Erfolgreich gekauft von: RainerD., kensai, Nikon-Freak, mike.d, clairseach, knipserchen, lilo_we
Erfolgreich verkauft an: MixaelW,Kilo Hasi, zottel_64, kensai, xs4all (2x), Dorfaue, volker1911, diatron, xlex, Mississippiqueen, Hardflip, nehren, Lukasgr, LtGenHartman, rawfan, ma_bai, allroundlaie, DarkForce, ChristophMS, alphacma, Brotkasten, KingOfSub, WalterX, bluecove, tikke, DerWolf, kontrastblick, m.rexer, FotomacherBremen, roja75
angerdan ist offline   Mit Zitat antworten
Alt 07.01.2018, 00:37   #22
professor_chaos
Benutzer
 
Registriert seit: 30.05.2006
Beiträge: 651
Standard AW: Autofocus "sitzt" nicht...

Auch wenn lichtstarke Optiken sicher Anwenderfehler eher sichtbar machen und ich das nicht in jedem Fall ausschließen will: Das, was Du beschreibst, könnte ein objektivspezifisches Problem des Sigma 30/1.4 (Art) sein. Man liest im Netz über dieses Verhalten auch von Nutzern anderer Kameramarken, die immer ähnliches schildern: Im Nahbereich super, mit steigender Entfernung (ab etwa 1,5-2m) zunehmend unzuverlässiger AF, der mal trifft, mal meilenweit daneben liegt. Habe ich auch selbst (mit statischen Motiven) so erlebt. Kein eindeutiger Back- oder Frontfokus, sondern mal so, mal so. Wirklich schade, da es, wenn es trifft, wirklich toll abbildet.
professor_chaos ist offline   Mit Zitat antworten
Alt 07.01.2018, 11:31   #23
martma
Benutzer
 
Registriert seit: 28.04.2011
Ort: Biberbach bei Augsburg
Beiträge: 659
Standard AW: Autofocus "sitzt" nicht...

Er hat aber nirgends geschrieben dass er das Art hat. Ich ging bisher vom Vorgänger, also ohne Art aus.
__________________
.
Nikon D500, Pentax K20D, Canon G7X
martma ist offline   Mit Zitat antworten
Alt 07.01.2018, 13:12   #24
professor_chaos
Benutzer
 
Registriert seit: 30.05.2006
Beiträge: 651
Standard AW: Autofocus "sitzt" nicht...

Zitat:
Zitat von martma Beitrag anzeigen
Er hat aber nirgends geschrieben dass er das Art hat. Ich ging bisher vom Vorgänger, also ohne Art aus.
Das war bislang nicht ersichtlich, daher habe ich das auch extra dazugeschrieben. Allerdings scheint auch das ältere zumindest in einzelnen Fällen ein ähnliches Verhalten an den Tag gelegt zu haben:

https://www.canonrumors.com/forum/in...?topic=21502.0
professor_chaos ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 08.03.2018, 20:07   #25
Wissi
Benutzer
 
Registriert seit: 23.11.2007
Ort: Oberursel
Beiträge: 75
Standard AW: Autofocus "sitzt" nicht...

Versuch mal, ob die K-r (und auch die K-x) das Problem auch draussen bei natürlichem Licht haben.
Ich hatte eine K-r, die bei Kunstlicht immer daneben lag und auch draussen (gegen eine K-30 getestet) nicht in der Lage war, scharfe Bilder zu produzieren. Ich habe damals die Möglichkeit gehabt, dies mit einem netten Mitglied des Pentaxforums zu testen. Auch mit versch. Objektiven oder der Focuskorrektur - keine Chance. Auch nach 2x einschicken - immer noch nicht. Leider.
Hab dann eine K-30 gekauft, da ich die Kamera für eine Veranstaltung benötigte, aber hab dann letztlich gewechselt, da der AF grottenlahm war.
__________________
Liebe Grüße,
Claudia
Wissi ist offline   Mit Zitat antworten
Antwort


Zurück   DSLR-Forum > Ausrüstung > Pentax K > Pentax K - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Alle Zeitangaben in WEZ +2. Es ist jetzt 18:17 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2018, DSLR-Forum.de
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Falls du mit unserer Verwendung von Cookies nicht einverstanden bist, so ändere bitte die Cookie-Einstellungen in deinem Browser oder verlasse unsere Website. Mehr erfahren