Einzelnen Beitrag anzeigen
Alt 23.06.2020, 12:58   #3
florx
Benutzer
 
Registriert seit: 21.03.2010
Ort: Dresden
Beiträge: 4.912
Standard AW: Fragen zur X100V

Also kurz zu Beginn, rein der Form halber - falsches Forum, die X100V ist eine Kompakte, dort drüben gibt's auch schon einen Sammelbeitrag dazu.

Zu deinen Fragen:
-timey- hat das für b richtig erklärt, a hat er glaub ich missverstanden. Was du meinst ist die reduzierte Framerate vom Display im normalen Energiemodus. Das ist normal und soll den Akku schonen. Das "Ruckeln" des Displays ist der Energiesparmodus. Im Boost-Modus passiert das nicht (Schraubenschlüssel - Power Management - Leistung>verstärkt). Ich glaube, die X100V hat keinen dedizierten Button für den Boost-Modus (wie man das z.B. bei den größeren auf die Steuerkreuze legen kann), aber du kannst dir den Boostmode auf einen der Custom-Buttons oder auf den Touchscreen legen: Schraubenschlüssel, Tasten/Rad-Einstellung, Funktionen und dann einen beliebigen Button oder Touchscreen-Geste auf "Leistung" umkonfigurieren, dann hast du dort ein Auswahlmenü zwischen Normal und Boost.

Zum Thema Blende per Rad verstellen. Gelingt mir auch nicht. Rein intuitiv hätte ich jetzt gedacht, dazu muss ich den Blendenring auf A drehen und dann im Modus T kann ich die Blende verstellen. Geht aber nicht, ändert sich nicht.
Bei mir liegt aber die Blende auch auf dem vorderen Rad. Ich verstell die Blende eh immer mechanisch, daher stört mich das jetzt nicht besonders, aber rein interessehalber wüsste ich auch gern, wie man die Blende mit dem Rad verstellen kann.
__________________
Fuji X-T4 · 10-24 · 12 · 16-80 · 27 · 50-230 · 56

Geändert von florx (23.06.2020 um 13:38 Uhr)
florx ist offline   Mit Zitat antworten