Einzelnen Beitrag anzeigen
Alt 09.01.2013, 09:24   #1
Joy2
Benutzer
 
Registriert seit: 07.01.2013
Beiträge: 36
Standard 6D: kompatibles und nicht kompatibles Fremdzubehör/Fremdobjektive

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Bitte eigene Erfahrungen in diesem Thread mit Fremdzubehör beisteuern. Ich halte die Liste in regelmäßigen Abständen aktuell.

Bisher (11.04.2013) vom Forum gesammelte Erfahrungen mit der 6D sind:

FremdObjektive:

Sigma 12-24 F4.5-5.6 II DG:
Keine Probleme an der 6D (Joy2)
Sigma 15mm 2.8 Fisheye 180°:
keine Probleme - danke an Tana1998 (Message #120)
Sigma 15-30 2.5-4.5 EX DG:
keine Probleme - danke an GrossmeisterB (Message #80)
Sigma 17-35 2.8-3.5 EX DG (77mm Filter):
keine Probleme - danke an GrossmeisterB (Message #131)
Sigma 17-35 2.8-4 Asph:
keine Probleme - danke an rhg (Message #70)
Sigma EX 24-70mm/2,8:
keine Probleme - danke an Weichbroetchen (Message #57)
Sigma 28 1.8:
keine Probleme - danke an rhg (Message #70)
Sigma 28-50 2.8 Aspherical EX:
keine Probleme - danke an Tana1998 (Message #120)
Sigma 28-105 2.8-4.0:
keine Probleme - danke an nappo (Message #140
Sigma 35mm 1,4 DG HSM:
keine Probleme - danke an orogastus (Message #27)
Sigma 50 1.4 EX:
keine Probleme an der 6D - danke an Errkah (Message #42)
Sigma 70-200 f/2.8 II APO EX DG HSM Macro:
keine Probleme an der 6D - danke an GrossmeisterB (Message #55)
Sigma 100-300 4.5-6.7:
keine Probleme - danke an nappo (Message #140
Sigma EX APO OS 80-400 4.5-5.6:
keine Probleme - danke an Gregor (Message # 121)
Sigma 85 1.4:
keine Probleme - danke an rhg (Message #70)
Sigma 150 - 500 mm 5,0-6,3 DG OS HSM:
keine Probleme, aber manchmal Fehlbelichtungen - danke an harry68 (Message #92)
Sigma 180mm/3,5:
keine Probleme - danke an Weichbroetchen (Message #57)
Soligor 19-35 3.5-4.5:
keine Probleme - danke an GrossmeisterB (Message #80)
Tamron 24-70 DI VC 2.8:
Bei aufgesetztem Objektiv entlädt sich der Akku der Kamera in ein bis zwei Tagen. (Joy2)
Tamron 24-70 DI VC 2.8:
Update: das durch Tamron reparierte Objektiv funktioniert einwandfrei. (Joy2 - Message #19); auch das reparierte Tamron von fridge-diver funktioniert jetzt - danke an fridge-diver (Message #56)
Tamron 24-135 3.5-5.6:
keine Probleme - danke an nappo (Message #140
Tamron 28-75 2.8:
keine Probleme - danke an Errkah (Message #76)
Tamron 70-200 2.8 IF Makro:
keine Probleme - danke an nappo (Message #140)
Tamron SP 70-300 F/4-5.6 Di VC USD:
Keine Probleme an der 6D - danke an fridge-diver (Message #12)
Tamron SP AF 90mm F/2,8 Di MACRO 1:1:
keine Probleme - danke an 3i6elb (Message #167)
Tamron SP 90mm 2.8 Di VC USD MACRO 1:1:
keine Probleme - Joy2 (Message #170)
Voigtländer 19-35 3.5-4.5:
keine Probleme - danke an nappo (Message #140)

FremdZubehör:

Ansmann-Akku:
derzeit nicht kompatibel - danke an Berlinrider (Messages #108 + #122)
Ansmann-Akku:
Update: neueste Serie funktioniert, aber nicht gekennzeichnet - danke an Berlinrider (Messages #108 + #147)
Baxxtar-Akku (rotes Gehäuse):
Die neuesten Akkus sind upgedatet und funktionieren tadellos an der 6D - dank an heini (Message #45); ältere Akkus sind vermutlich nicht voll kompatibel mit der 6D .
Delamax LP-E6 Akku mit rotem Aufkleber:
keine Probleme, mit blauem Aufkleber geht nicht - danke an Triathlonsteffen (Message #124)
hähnel HL-E6 Canon Type Akku:
Der Akku lässt sich im Ergebnis wohl benutzen. Er wird aber im oberen Display als leer angezeigt. Bei meiner 60D wird der Akku aber völlig normal angezeigt und kann auch ganz normal registriert werden. (Joy2)
hähnel HL-E6 Canon Type Akku:
Akku mit upgedatetem Chip funktioniert perfekt. (Joy2, Message #49)
Kaavie Auswechselbares Kabel Fernauslöser:
Keine Probleme (Joy2)
30m Funk-Auslöser JJC JM-A:
keine Probleme (JOY2)
Kaiser Twin1 ISR:
Keine Probleme - danke an STARS (Message #53)
Kenko Teleplus 1,4x MC4 DGX (blauer Punkt):
funktionert einwandfrei an 6D mit Canon 100 2.8 - danke an Errkah (Message #43)
Kenko C-AF 1.4X Telplus Pro 300 DGX:
an Canon 70-200 4L IS keine Probleme, an Canon 50 1.8 II nicht brauchbar - danke an harry68 (Message #71)
Kenko Teleplus C-AF1 1,5x SHQ:
keine Probleme - danke an Weichbroetchen (Message #57)
Kenko MC7 DGX 2x Konverter:
keine Probleme - danke an sarahhoa (Message #123)
Meike Batteriegriff MK-6D Multi-Power:
keine Probleme - danke an stephan11280 (Message #159)
Metz 44 AF-1:
keine Probleme - danke an Berlinrider (Message #93)
Metz 44 AF-4C:
nicht kompatibel - danke an moulder (Message #158)
Metz 50 AF-1 und 52 AF-1:
keine Probleme - danke an tewahipounamu (Message #21)
Metz 58 AF-1 digital:
keine Probleme - danke an raycannon (Message #61)
Minadax Batteriegriff:
keine Probleme - danke an sousbottes (Message #69)
Minadax Akku:
keine Füllstandsanzeige - danke an sousbottes (Message #69)
neuere Mindax Akkus funktionieren scheinbar - danke an harry68 (Message #92)
Nissin Di622 der ersten Generation:
funktioniert NICHT - danke an STARS (Message #53)
Nissin Di866 (erste Version):
keine Probleme - danke an nappo (Message #140)
Nissin Di866 Mark II:
keine Probleme, zumindest bei E-TTL - danke an HeinFortuna (Message #88)
Nissin MF18 Ringblitz:
keine Probleme - danke an Weichbroetchen (Message #57) + Joy2 (Message #163)
OBT Akkus 1300mAh: - danke an Moppel_me (Message #151)
Patona Akku:
keine Probleme - danke an Tribun (Message #129)
Phottix Akku LP-6:
läßt sich nicht mit dem Originalladegerät aufladen - danke an BuLuT (Message #119)
Phottix Ares Funkauslöser:
keine Probleme - danke an Glühbirne (Message #73)
Phottix Batteriegriff mit Delamx Akkus:
keine Probleme - danke an _fazer (Message #141)
Phottix PT-04-II:
keine Probleme - danke an nappo(Message #155)
Phottix Strato der ersten Generation:
keine Probleme - danke an STARS (Message #53)
Pixel FC-311 Flashgun Cable an 430EX:
keine Probleme - danke an Lameth (Message #103)
Pixel TC-252 Kabelauslöser:
keine Probleme - danke an D3r_M (Message #139)
Pixel King e-TTL:
keine Probleme - danke an Matze1000D (Message #54)
Sandisk UHS-I 332GB Extreme Pro:
keine Probleme - danke an heini (Message #114)
Sandisk Extreme 64GB SDXC Uhs-1:
keine Probleme - danke an STARS (Message #115)
Sigma EF-500 DG Super E=-ETTL:
funktioniert überhaupt nicht - danke an raycannon (Message #61)
Sigma EF-500 DG ST E0-ETTL II:
mit Software-Update kein Problem - danke an orgastus (Message #83)
Sigma EF-610 DG ST:
führt zu Fehlbelichtungen mit der 6D - danke an Weichbroetchen (Message #57 - dort auch Link zu BEISPIELBILDERN)
Sunpak PZ42X:
funktioniert - danke an STARS (Message #53)
Walimex Studioblitzanlage:
wohl keine Probleme bis Synchronzeit 1/125 - danke an Hilchi78 (Message #85 und die Diskussion in folgenden Messages)
funktioniert NICHT - danke an STARS (Message #53)
WEISS Akku 1 Jahr alt:
funktioniert NICHT - danke an STARS (Message #53)
Yongnuo RF602 Fernfunk- + Blitzauslöser:
keine Probleme - danke an Onkel Hatti (Message #51)
Update (15.02.2013): funktioniert scheinbar nur im manuellen Modus - danke an akevs (Message #111)
Yongnuo YN465:
nur dunkle Bilder - danke an akevs (Message #81)
Yongnuo Speedlite YN468-II:
keine Probleme - danke on Onkel Hatti (Message #75)
Yongnuo YN568EX:
keine Probleme - danke an Rotlicht (Message #79)
Yongnuo YN 622 C Funkblitzauslöser:
funktionieren problemlos mit Speedlite 430 EX II an der 6D - danke an schnurz (Message #26)

WiFi-Kompatibilität:

HTC One, HTC One S und HTC Flyer:
keine Probleme - danke an rhg (Message #70) + moulder (Message #158)
HTC Desire HD:
keine Probleme - danke an mwcan (Message #160)
Huawei MediaPad 7 Lite:
keine Probleme - danke an D3r_M (Message #139)
iPhone:
funktioniert - danke an syndicate (Message #62)
LG P700 Optimus L7:
keine Probleme - danke an D3r_M (Message #139)
Samsung Galaxy Nexus, Nexus 10:
funktioniert - danke an Berlinrider (Message #93) + moulder (Message #158)
Samsung Galaxy Note 2:
EOS Remote ohne Probleme - danke an Errkah (Message #148)
Samsung Galaxy S1:
funktioniert - danke an raycannon (Message #66)
Samsung Galaxy SII mit Android 2.3.6:
funktioniert - danke an 2.3.6 (Message #164)
Samsung Galaxy S3 4.2.1:
EOS Remote App funktioniert - danke an Arzuriel (Message #133)
Samsung Galaxy S3 Mini:
EOS Remote App funktioniert - danke an sousbottes (Message #102)
Samsung Galaxy S Plus (I9001, Android 2.3.6):
EOS Remote App funkioniert - danke an tekniker68 (Message #101)
Samsung Galaxy Tab 2 10.1:
EOS Remote App funktioniert - danke an STARS (Message #115)
Samsung Galaxy W:
funktioniert - danke an Thomas_79 (Message #143)
Sony XPERIA P und Sony Tablet S:
voller Funktionsumfang - danke an Errkah (Message #43)
Samsung Galaxy Nexus 7:
funktioniert - danke an Thomas_79 (Message #143)

Geändert von Joy2 (12.04.2013 um 14:19 Uhr) Grund: aktualisiert
Joy2 ist offline   Mit Zitat antworten