DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Ausrüstung > Canon EOS-M > Canon EOS M Systemzubehör

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 10.08.2017, 10:22   #1
manfred3
Benutzer
 
Registriert seit: 04.08.2012
Ort: Bayern
Beiträge: 243
Standard Problem mit Stativbefestigung am canon mount adapter

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo,

an meinem mount adapter für ef + ef-s Objektive habe ich ein Problem mit der Stativbefestigung. (und ja, es handelt sich um den Original Canon - mit abschraubbarer Befestigung)

Problem: Adapterseitig hat sich das Einschraubgewinde aus der Befestigung gelöst. (siehe Foto)

"Reparaturversuche" meinerseits führten nur zu einigen Kratzern, das Gewinde ist wohl aus gehärtetem Stahl.

Was also tun?
  • Adapter ohne Stativfefestigung nutzen?
  • für 30 Euro das Teil von Maike holen?
  • oder?

Haupteinsatz war ist mit 90mm Makro (ohne Stativschelle)
Angehängte Grafiken
Dateityp: jpg eos-m5_mountAdapter (2 von 1).jpg (422,1 KB, 89x aufgerufen)
__________________
FLICKR
manfred3 ist gerade online   Mit Zitat antworten
Alt 10.08.2017, 13:05   #2
Holger.L.
Benutzer
 
Registriert seit: 30.09.2010
Ort: Lichtjäger aus Kurpfalz
Beiträge: 9.763
Standard AW: Problem mit Stativbefestigung am canon mount adapter

Oder eine Stativschelle für Dein Makro holen, wenn es dies denn gibt.
Holger.L. ist offline   Mit Zitat antworten
Alt 10.08.2017, 13:10   #3
manfred3
Benutzer
 
Threadstarter
 
Registriert seit: 04.08.2012
Ort: Bayern
Beiträge: 243
Standard AW: Problem mit Stativbefestigung am canon mount adapter

Zitat:
Zitat von Holger.L. Beitrag anzeigen
wenn es dies denn gibt.
Leider nicht.

Es ist das Tamron 90VC IS Version 1.
__________________
FLICKR
manfred3 ist gerade online   Mit Zitat antworten
Alt 10.08.2017, 13:18   #4
Savay
Benutzer
 
Registriert seit: 05.11.2008
Ort: Gifhorn
Beiträge: 3.542
Standard AW: Problem mit Stativbefestigung am canon mount adapter

Ich würde es, da ich da recht Schmerzfrei bin, als letzten Versuch (mit Deckeln!) ja mal (vorsichtig!) in ner Ständerbohrmaschine einspannen und dann mit einem Kegelsenker versuchen den Grat zu entfernen...dann das Gewinde noch vorsichtig nachschneiden soweit es geht. (BTW ist das M oder Zöllig?)

Zum Schluss den Fuss wieder drauf, schauen ob es wackelt und wenn nicht einfach nie wieder abnehmen.

Ansonsten halt wirklich für 30€ einfach den Meike oder Viltrox holen...beim Viltrox ist der Fuß quasi 1:1 wie beim Canon Adapter.
Da wackelt bei meinem auch nix wenn der drauf ist...aber kann natürlich sein das es da Schwankungen gibt...ist halt nen Nachbau.
__________________
500px

Where`s your crown king nothing?

EOS 80D | 10-18 IS STM | 17-55 IS USM | 55-250 IS STM | 30 EX | SP 60 1:1
EOS M & M5 | 18-55 IS STM | 22 f/2 STM

Geändert von Savay (10.08.2017 um 13:24 Uhr)
Savay ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 10.08.2017, 13:29   #5
manfred3
Benutzer
 
Threadstarter
 
Registriert seit: 04.08.2012
Ort: Bayern
Beiträge: 243
Standard AW: Problem mit Stativbefestigung am canon mount adapter

Da fehlt mir das Werkzeug und - schlimmer - der Mut...

Ich werde mir dann eben einen Vltrox/Maike Adapter holen und den canon fßr die Objektive ohne Stativeinsatz (50mmSTM, 85mm 1.8)

Monetär schade, aber es gibt härtere Verluste.

Danke für die schnellen Antworten
__________________
FLICKR
manfred3 ist gerade online   Mit Zitat antworten
Alt 10.08.2017, 13:32   #6
R.Stephan
Benutzer
 
Registriert seit: 06.10.2009
Ort: Rastatt BaWü
Beiträge: 565
Standard AW: Problem mit Stativbefestigung am canon mount adapter

Bloß nix nachbohren oder mit spanenden Werkzeugen bearbeiten. Das gibt nur Bruch.
Das Ding was da sichtbar ist nennt sich Helicoil. Gibt es unter ähnlichen Namen auch von anderen Anbietern.
Dient der Gewindeverstärkung und ist eine rombische Drahtspirale, ähnlich einer Feder, die da eingesetzt ist.
Läßt sich mit einer Zange und Gefühl entfernen ohne etwas zu zerstören. Wenn man weiß was man tut.
Ein passender, neuer Helicoil läßt sich dann, mit dem richtigen Einzugswerkzeug, problemlos montieren.
Ein Fall für die Werkstatt, aber kein großer Aufwand.

Grüße

Robert
R.Stephan ist offline   Mit Zitat antworten
Alt 10.08.2017, 22:09   #7
Topsound
Benutzer
 
Registriert seit: 12.03.2011
Beiträge: 112
Standard AW: Problem mit Stativbefestigung am canon mount adapter

@Robert, endlich mal jemand der sich auskennt. Genauso sehe ich das auch. M.E. Müsste es sogar ausreichen das Spiralende zu kappen. Da reicht ein Schnitt mit dem Dremel und das passt wieder. Aber sauberer ist sicher das aktuelle Teil vorsichtig mit einer Zange auszudrehen und dann einen neuen Einsatz reinzumachen. Keinesfalls Bohren, das endet bei dem Einsatz in einer Katastrophe.
Topsound ist offline   Mit Zitat antworten
Antwort

Lesezeichen


Zurück   DSLR-Forum > Ausrüstung > Canon EOS-M > Canon EOS M Systemzubehör
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +1. Es ist jetzt 22:49 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2017, DSLR-Forum.de