DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Ausrüstung > Samsung NX > Samsung NX - Systemzubehör

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 26.12.2015, 12:43   #1
Rainer_2022
Benutzer
 
Registriert seit: 07.08.2011
Ort: im Süden
Beiträge: 2.250
Standard NX1: "Speicher voll" nur bei Video

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo zusammen,

gestern wollte ich ein Video mit meiner NX1 aufnehmen, da sagte sie mir "Speicher voll". Es waren aber noch ca. 2.900 Fotoaufnahmen verfügbar auf meiner 64 GB-Karte (Lexar Professional, UHS-II, 150 MB/s).

Nach dem Sichern der Fotos habe ich die Karte in der Cam formatiert. Immer noch "Speicher voll". Das Gleiche bei 2 weiteren Karten, siehe Bild unten.

Vielleicht liegt es an den Video-Einstellungen? Ich habe:
*** Videoformat 25 P
*** Videoqualität Normal
*** schnell / langsam 1x

ausgewählt. Immer noch dasselbe Ergebnis.

Beim Herumspielen mit den Einstellungen plötzlich: "Kartenfehler".

Kamera ein-/ausgeschaltet: sie tut es wieder. Plötzlich lassen sich auch wieder Videos drehen.

Allerdings:
*** Videoformat 1920x1080 (100p) ist ausgegraut, egal welche Qualität ich auswähle.
*** Videogeschwindigkeit .25x (100p) ist nicht möglich.
*** Videoformate 640x480 sind sämtlich ausgegraut.

Gibt es das irgendwo nachzulesen, was die Kamera mit welcher Karte können sollte?
Angehängte Grafiken
Dateityp: jpg Speichermedien1.jpg (377,4 KB, 10x aufgerufen)
__________________
*** Das Licht sei mit Euch! ***
Samsung NX1, 16-50 S * Canon EOS 60D, 70-300L * Fujifilm X-A1, 16-50

Geändert von Rainer_2022 (26.12.2015 um 12:51 Uhr)
Rainer_2022 ist offline   Mit Zitat antworten
Alt 26.12.2015, 13:43   #2
Chris-Pat91
Benutzer
 
Registriert seit: 08.12.2012
Ort: Augsburg
Beiträge: 135
Standard AW: NX1: "Speicher voll" nur bei Video

Zitat:
Zitat von Rainer_2022 Beitrag anzeigen
Hallo zusammen,

gestern wollte ich ein Video mit meiner NX1 aufnehmen, da sagte sie mir "Speicher voll". Es waren aber noch ca. 2.900 Fotoaufnahmen verfügbar auf meiner 64 GB-Karte (Lexar Professional, UHS-II, 150 MB/s).

Nach dem Sichern der Fotos habe ich die Karte in der Cam formatiert. Immer noch "Speicher voll". Das Gleiche bei 2 weiteren Karten, siehe Bild unten.

Vielleicht liegt es an den Video-Einstellungen? Ich habe:
*** Videoformat 25 P
*** Videoqualität Normal
*** schnell / langsam 1x

ausgewählt. Immer noch dasselbe Ergebnis.

Beim Herumspielen mit den Einstellungen plötzlich: "Kartenfehler".

Kamera ein-/ausgeschaltet: sie tut es wieder. Plötzlich lassen sich auch wieder Videos drehen.

Allerdings:
*** Videoformat 1920x1080 (100p) ist ausgegraut, egal welche Qualität ich auswähle.
*** Videogeschwindigkeit .25x (100p) ist nicht möglich.
*** Videoformate 640x480 sind sämtlich ausgegraut.

Gibt es das irgendwo nachzulesen, was die Kamera mit welcher Karte können sollte?

Kann es sein, dass du die Option "DIS" an hast?
Chris-Pat91 ist offline   Mit Zitat antworten
Alt 26.12.2015, 16:20   #3
Lsawesome
Benutzer
 
Registriert seit: 09.02.2011
Ort: Köln
Beiträge: 157
Standard AW: NX1: "Speicher voll" nur bei Video

Außerdem ist Lexar purer Etikettenschwindel, hatte mich da mit den Produktmanagern von Toshiba und SanDisk auf der IFA im Pressebereich unterhalten zu lustig. (klingt aber hier eher nach VDIS als Ursache)
Lsawesome ist offline   Mit Zitat antworten
Alt 26.12.2015, 18:47   #4
Rainer_2022
Benutzer
 
Threadstarter
 
Registriert seit: 07.08.2011
Ort: im Süden
Beiträge: 2.250
Standard AW: NX1: "Speicher voll" nur bei Video

ja, Option "DIS" war eingeschaltet --> 100 Bilder / sec nicht möglich

Und übrigens, immer noch "Kartenfehler" mit meiner Speicherkarte...

werde es weiter beobachten (nur sporadisch?) und dann dem Hersteller zurücksenden, wenn es sich so häuft wie heute.

(im Urlaub habe ich Backup mit der Karte gemacht, lief problemlos)

Nachtrag/Edit: ja es häuft sich....
__________________
*** Das Licht sei mit Euch! ***
Samsung NX1, 16-50 S * Canon EOS 60D, 70-300L * Fujifilm X-A1, 16-50

Geändert von Rainer_2022 (26.12.2015 um 18:54 Uhr) Grund: Edit: ja es häuft sich....
Rainer_2022 ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 27.12.2015, 08:42   #5
Lsawesome
Benutzer
 
Registriert seit: 09.02.2011
Ort: Köln
Beiträge: 157
Standard AW: NX1: "Speicher voll" nur bei Video

War bei einer meiner günstigen Karten ähnlich. Lag da an dem Lock-Schalter, der sich beim Einschieben verklemmt hatte...
Lsawesome ist offline   Mit Zitat antworten
Alt 27.12.2015, 18:57   #6
Rainer_2022
Benutzer
 
Threadstarter
 
Registriert seit: 07.08.2011
Ort: im Süden
Beiträge: 2.250
Standard AW: NX1: "Speicher voll" nur bei Video

Zitat:
Zitat von Lsawesome Beitrag anzeigen
War bei einer meiner günstigen Karten ähnlich. Lag da an dem Lock-Schalter, der sich beim Einschieben verklemmt hatte...
Den Lock-Schalter kann ich definitiv ausschließen. Die Karte funktioniert in der NX300 sowie in meiner Canon. Es liegt wahrscheinlich daran, dass die NX1 die UHS-Funktion nutzen will - die UHS-Karte hat ja noch ein paar Pins mehr.

Das Problem besteht jetzt nahezu permanent - eigentlich müsste ich dieses Thema woanders im Forum posten. Gottseidank ist die Karte noch kein halbes Jahr alt und Garantie sollte drauf sein.
__________________
*** Das Licht sei mit Euch! ***
Samsung NX1, 16-50 S * Canon EOS 60D, 70-300L * Fujifilm X-A1, 16-50
Rainer_2022 ist offline   Mit Zitat antworten
Alt 27.12.2015, 20:13   #7
DUC996
Benutzer
 
Registriert seit: 06.04.2014
Ort: Raum DL
Beiträge: 360
Standard AW: NX1: "Speicher voll" nur bei Video

Hast du andere Karten probiert?
DUC996 ist offline   Mit Zitat antworten
Alt 28.12.2015, 10:27   #8
Rainer_2022
Benutzer
 
Threadstarter
 
Registriert seit: 07.08.2011
Ort: im Süden
Beiträge: 2.250
Standard AW: NX1: "Speicher voll" nur bei Video

ja, ich habe andere Karten probiert:

mit meiner zweiten Lexar Karte läuft alles wie geschmiert
mit meinen 3 SanDisk Karten kein Problem
mit meiner Kingston-Karte null Problemo

die erste Lexar Karte macht Mucken, und zwar nur an der NX1

ich schiebe das darauf, dass die Karte von der NX1 als "UHS" erkannt wird. Die UHS-Karten haben ja mehr Kontakte (siehe Bild unten), auf welche die NX1 vermutlich zugreifen möchte. Sie kann's aber nicht --> Kartendefekt sehr wahrscheinlich.
Angehängte Grafiken
Dateityp: jpg 12289253%.jpg (474,7 KB, 18x aufgerufen)
__________________
*** Das Licht sei mit Euch! ***
Samsung NX1, 16-50 S * Canon EOS 60D, 70-300L * Fujifilm X-A1, 16-50
Rainer_2022 ist offline   Mit Zitat antworten
Alt 28.12.2015, 18:24   #9
Andreas Friebe
Benutzer
 
Registriert seit: 30.11.2007
Beiträge: 103
Standard AW: NX1: "Speicher voll" nur bei Video

Hallo Rainer,

ich habe auch eine Lexar UHSII im Einsatz, allerdings in der NX500. Die zusätzliche 2. Kontaktreihe beeindruckt sie nicht.

Diese Karte stammt noch von meiner ehemaligen X-T1. Sie funktioniert in der 500er tadellos. Vermutlich sollte sie es auch in der NX1 tun, ich sehe da keinen Unterschied.

Gruß
Andreas
Andreas Friebe ist offline   Mit Zitat antworten
Alt 28.12.2015, 21:03   #10
DUC996
Benutzer
 
Registriert seit: 06.04.2014
Ort: Raum DL
Beiträge: 360
Standard AW: NX1: "Speicher voll" nur bei Video

Zitat:
Zitat von Rainer_2022 Beitrag anzeigen
ja, ich habe andere Karten probiert:

mit meiner zweiten Lexar Karte läuft alles wie geschmiert
mit meinen 3 SanDisk Karten kein Problem
mit meiner Kingston-Karte null Problemo

die erste Lexar Karte macht Mucken, und zwar nur an der NX1

ich schiebe das darauf, dass die Karte von der NX1 als "UHS" erkannt wird. Die UHS-Karten haben ja mehr Kontakte (siehe Bild unten), auf welche die NX1 vermutlich zugreifen möchte. Sie kann's aber nicht --> Kartendefekt sehr wahrscheinlich.
Ok, aber wo nur liegt da jetzt das Problem?
Ist doch wohl eher das der Karte als der Kamera.
DUC996 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
samsung nx1 , video , videoeinstellung , videogeschwindigkeit , videoqualität


Zurück   DSLR-Forum > Ausrüstung > Samsung NX > Samsung NX - Systemzubehör
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Alle Zeitangaben in WEZ +2. Es ist jetzt 06:32 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2017, DSLR-Forum.de