DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Ausrüstung > Sigma SA > Sigma SA - Allgemein

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 01.07.2013, 16:07   #21
Saturn
Benutzer
 
Registriert seit: 22.03.2004
Beiträge: 743
Standard AW: Sd 1 M und M 42 Objektive

Zitat:
Zitat von khgarten Beitrag anzeigen
Desweitern hab ich noch nicht herausbekommen wie man mit M42 Objektiven manuell fokussiert, braucht man da einen gechipten Adapter wie bei Canon ?
Die Frage ist doch jetzt nicht dein Ernst, oder?
__________________
Gruß Ulli
nur noch sporadisch hier

http://www.bilderforum.de
Saturn ist offline   Mit Zitat antworten
Alt 01.07.2013, 16:14   #22
khgarten
Benutzer
 
Registriert seit: 15.07.2009
Ort: bei Dresden
Beiträge: 422
Standard AW: Sd 1 M und M 42 Objektive

doch das ist sie, mein Pano 50 1,8 zeigt keine Reaktion bei MF
khgarten ist offline   Mit Zitat antworten
Alt 01.07.2013, 17:05   #23
Saturn
Benutzer
 
Registriert seit: 22.03.2004
Beiträge: 743
Standard AW: Sd 1 M und M 42 Objektive

Dann gehe mal davon aus,
dass der Fokusring, bzw. der Antrieb zur Linsengruppe, defekt ist.
__________________
Gruß Ulli
nur noch sporadisch hier

http://www.bilderforum.de
Saturn ist offline   Mit Zitat antworten
Alt 01.07.2013, 17:23   #24
khgarten
Benutzer
 
Registriert seit: 15.07.2009
Ort: bei Dresden
Beiträge: 422
Standard AW: Sd 1 M und M 42 Objektive

@Saturn,

Zitat:
der Fokusring, bzw. der Antrieb zur Linsengruppe, defekt ist.
gibt es sowas in der Kamera ?
Gleiches mit 29 2,8 und Helios 44-2
Die Objektive sind i.O., an der SD 15 .. funktioniern
khgarten ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 01.07.2013, 17:50   #25
FelixW
Benutzer
 
Registriert seit: 17.01.2004
Ort: Marburg
Beiträge: 2.027
Standard AW: Sd 1 M und M 42 Objektive

Ich versteh nicht ganz was dein Problem ist? Fokussieren wirst du ja wohl können an den Objektiven, oder? Löst die Kamera nicht aus oder was meinst du?
__________________
[natur- und landschaftsfotografie] - [blog] - [flickr] - [instagram]
FelixW ist offline   Mit Zitat antworten
Alt 01.07.2013, 18:10   #26
khgarten
Benutzer
 
Registriert seit: 15.07.2009
Ort: bei Dresden
Beiträge: 422
Standard AW: Sd 1 M und M 42 Objektive

Ja , fokussieren kann ich an den M42, nur es zeigt keine Reaktion im Sucher der SD 1 ( also kein AF-feld leuchtet oder/und kein durch ein Piep oder grüner Punkt. ) Auslösen kann ich immer egal ob auf S oder C


Wenn AF-Objektiv dran ist , geht Auslösen wie gewohnt, aber eben mit Gezappel. Langsam glaube ich an einen Fehler im Body. Hab Sigma soeben angeschrieben.
khgarten ist offline   Mit Zitat antworten
Alt 01.07.2013, 18:40   #27
Stoneage
Benutzer
 
Registriert seit: 26.10.2008
Ort: Zürich
Beiträge: 936
Standard AW: Sd 1 M und M 42 Objektive

Zitat:
Zitat von khgarten Beitrag anzeigen
...aber eben mit Gezappel. Langsam glaube ich an einen Fehler im Body. Hab Sigma soeben angeschrieben.
Gezappel habe ich nur bei schlechtem Licht in Räumen, und beim 120-300er bei 300mm. Dort muss ich ganz leicht auf 290mm oder so zurückdrehen.
Ansonsten greift der Fokus eigentlich sehr gut. Ein ganz kurzes "einpendeln" habe ich auch schon mitbekommen, aber das sind Bruchteile einer Sekunde.
Wenn der AF bei gutem Licht zappelt, stimmt wohl etwas nicht.
__________________
Kamera-Erfahrung (nicht mehr alle in Besitz!):
Sigma: DP1 - DP2 - DP1x - SD14 - SD15 - SD1 - DP1 Merrill - DP2 Merrill - DP3 Merrill - DP2 Quattro - DP0 Quattro
Canon: 5D MKII - 6D
Sony: A7r


Bilder: 500px
Blog: pixelquality.blogspot.ch
Stoneage ist offline   Mit Zitat antworten
Alt 01.07.2013, 20:39   #28
oz75
Benutzer
 
Registriert seit: 24.04.2010
Beiträge: 194
Standard AW: Sd 1 M und M 42 Objektive

Zitat:
Zitat von khgarten Beitrag anzeigen
doch das ist sie, mein Pano 50 1,8 zeigt keine Reaktion bei MF
In der Tat funktioniert Focus Confirm ("Piep und LED") mit M42ern bei mir auch nicht.
oz75 ist offline   Mit Zitat antworten
Alt 02.07.2013, 10:57   #29
khgarten
Benutzer
 
Registriert seit: 15.07.2009
Ort: bei Dresden
Beiträge: 422
Standard AW: Sd 1 M und M 42 Objektive

.. gerade das 120-300 er "zappelt" am wenigsten..
khgarten ist offline   Mit Zitat antworten
Alt 02.07.2013, 13:45   #30
EMPEPE
Benutzer
 
Registriert seit: 24.07.2010
Beiträge: 455
Standard AW: Sd 1 M und M 42 Objektive

...es sollte funktionieren, aber nur wenn vorher auf der Kamera ein Sigma orig. Objektiv eingeschlossen war. Nicht abschalten und einfach das Objektiv mit dem M42 austauschen.
EMPEPE ist offline   Mit Zitat antworten
Antwort

Lesezeichen


Zurück   DSLR-Forum > Ausrüstung > Sigma SA > Sigma SA - Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 14:11 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2017, DSLR-Forum.de