DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Systemzubehör

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 02.01.2017, 21:23   #1
tellinger
Benutzer
 
Registriert seit: 01.10.2014
Beiträge: 9
Standard Panasonic G81 / GX8 und Yongnuo Blitze

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Hallo,

hätte mal eine Frage zu Panasonic Kameras und Yongnuo Fernauslösern:

Habe mir die G81 gekauft und dazu einen Yongnuo 560 TX Sender und 2
Yongnuo 560 IV Blitze.

Spiele mittlerweile seit 3 Tagen rum und bringe es nicht fertig das die
Blitze einwandfrei an der Kamera funktionieren. Auch an der GX8 habe ich das selbe Problem ( wie auch ein Sonyuser an der A6000 in einem anderen Forum)

Habe Kanäle und Gruppen eingestellt, den 560 TX auf der Kamera montiert.
Wenn ich nun den Auslöser das erste Mal drücke, leuchten die LEDs an den Blitzen kurz auf und sie zünden, so weit so gut. Ab dem zweiten Mal funktionierts leider nicht mehr, d.h. die LEDs leuchten zwar wieder blau, jedoch zünden die Blitze nicht mehr.

Über den kleinen Umweg dass ich die Blitzleistung am Sender ändere oder ihn kurz aus- und wieder einschalte kann ich wieder genau 1 Foto m. Blitz machen. Danach ist es leider wieder das selbe in grün.

Habe dann einen der beiden 560 IV Blitze als Master auf die Kamera montiert um den zweiten fernzuzünden, das gleiche Phänomen - wieder nur 1 Foto mit
Blitz möglich.

Beim Druck der Testtaste am 560 TX lösen beide Blitze beliebig oft nacheinander problemlos aus, auch die Ferneinstellung der Zeiten bzw. Brennweiten (ein bisschen hakelig aber ok) funktioniert.

Bin mittlerweile ratlos, da es bei anderen anscheinend problemlos funktioniert.

In einem spanischen Video habe ich gesehen, dass man Wireless Blitzen in der Kamera (GH4) einstellen muss, jedoch kann ich hier im MENÜ der Kamera bei aufgesetztem Sender nichts einstellen bzw. ändern. Silentmodus hab ich auch nicht drinnen, genauso wie ich bereits die PINs am Sender entfernt und wieder montiert habe...

Meine Frage nun:

Bin ich zu blöd dafür oder hat jemand schon mal die gleiche Erfahrung gemacht bzw. hat jemand einen Lösungsvorschlag? Oder funktionieren die
Dinger eh einwandfrei und ich muss jedes Mal den Sender aus- und einschalten?

Für Antworten wäre ich sehr dankbar.

MfG

Willi
tellinger ist offline   Mit Zitat antworten
Alt 04.01.2017, 21:15   #2
tellinger
Benutzer
 
Threadstarter
 
Registriert seit: 01.10.2014
Beiträge: 9
Standard AW: Panasonic G81 / GX8 und Yongnuo Blitze

Habe mittlerweile folgendes beobachtet:

Werden nach einem Foto mit Blitz gewisse Einstellungen wie die Gruppe oder die Blitzleistung mit einem Tastendruck am Sender verändert zündet der Blitz nach dem Drücken des Auslösers sofort wieder... Ebenso wenn der Sender kurz aus- und wieder eingeschaltet oder er kurz vom Blitzschuh genommen und wieder draufgesteckt wird...

Das heißt folglich dass ein Impuls am Sender reicht um den Drahtlos-Blitz erneut zu zünden... Diesen bekommt er jedoch leider nicht von der Kamera wenn der Auslöser gedrückt wird...

An was kanns dann also liegen?? Bin leider noch immer überfordert...

MfG
tellinger ist offline   Mit Zitat antworten
Alt 07.01.2017, 15:17   #3
tellinger
Benutzer
 
Threadstarter
 
Registriert seit: 01.10.2014
Beiträge: 9
Standard AW: Panasonic G81 / GX8 und Yongnuo Blitze

Keiner eine Idee?
tellinger ist offline   Mit Zitat antworten
Alt 08.01.2017, 20:25   #4
shedworker
Benutzer
 
Registriert seit: 21.10.2005
Ort: Schwerte
Beiträge: 199
Standard AW: Panasonic G81 / GX8 und Yongnuo Blitze

Wird Dir nicht viel helfen, aber bei mir funktioniert das mit der GX8 ganz normal.

Mechanischen Verschluss hast Du eingestellt?

Gruss,
Bernd
__________________
Lumix G80 | GH3
Lumix 1.4/25 | 1.2/42,5 | 4/7-14 | 2.8/12-35 | 2.8/35-100

www.shedworker.de
shedworker ist gerade online   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 08.01.2017, 21:30   #5
tellinger
Benutzer
 
Threadstarter
 
Registriert seit: 01.10.2014
Beiträge: 9
Standard AW: Panasonic G81 / GX8 und Yongnuo Blitze

Hallo Bernd,

danke für den Tip. Hab ich ja...

Lösen die Blitze bei dir jedes Mal aus wenn du den Auslöser der Kamera drückst und am 560TX nichts machst?

MfG
tellinger ist offline   Mit Zitat antworten
Alt 08.01.2017, 23:02   #6
cazaluz
Benutzer
 
Registriert seit: 09.03.2008
Ort: Andalusien
Beiträge: 666
Standard AW: Panasonic G81 / GX8 und Yongnuo Blitze

---
__________________
´netten Gruss
CazaLuz
(und bitte nicht "CasaLuz"!)

Vielfalt bereichert, und nicht nur das Leben...!

http://cazaluz.zenfolio.com

Erfolgreich gehandelt sowohl als Käufer wie auch als Verkäufer (80%) mit:
Acidfire69, andrea72108, Biber-Bert, bug-binz, diwicam, Ka-zoom, krabbenkutter, Mcquag, MyOwnWay, pigope, plitsch, Zuhörer

Geändert von cazaluz (10.01.2017 um 23:17 Uhr) Grund: keine
cazaluz ist offline   Mit Zitat antworten
Alt 10.01.2017, 16:26   #7
shedworker
Benutzer
 
Registriert seit: 21.10.2005
Ort: Schwerte
Beiträge: 199
Standard AW: Panasonic G81 / GX8 und Yongnuo Blitze

Zitat:
Zitat von tellinger Beitrag anzeigen
Hallo Bernd,

Lösen die Blitze bei dir jedes Mal aus wenn du den Auslöser der Kamera drückst und am 560TX nichts machst?
Ja, ganz normal, wie man es erwartet. Welche Version von dem 560-TX hast Du denn? Hat er unten 4 Pins oder 5?

Gruss,
Bernd
__________________
Lumix G80 | GH3
Lumix 1.4/25 | 1.2/42,5 | 4/7-14 | 2.8/12-35 | 2.8/35-100

www.shedworker.de
shedworker ist gerade online   Mit Zitat antworten
Alt 10.01.2017, 17:57   #8
tellinger
Benutzer
 
Threadstarter
 
Registriert seit: 01.10.2014
Beiträge: 9
Standard AW: Panasonic G81 / GX8 und Yongnuo Blitze

Hallo wieder mal,

Nikon mit 4 und Canon mit 5 Pins, bei beiden das selbe...

Auch wenn ich den 4er Blitz als Master benutze zündet der andere 4er bei Drücken des Auslösers nur einmal. Beim zweiten Mal nur Licht am Blitz, keine Auslösung...

Hab bei der Nikon Version schon die restlichen drei Kontakte entfernt (ausser Mittenanschluss) bzw abgeklebt und mittlerweile sogar das grüne Kabel im Canon 560 TX durchtrennt da es bei manchen geholfen hat...

Aber Ergebnis immer das selbe: Einmal funktionierts, dann muss der 560 TX durch Drücken einer Taste wieder aktiviert werden um einen weiteren Blitz zu zünden...

MfG
tellinger ist offline   Mit Zitat antworten
Alt 11.01.2017, 14:17   #9
shedworker
Benutzer
 
Registriert seit: 21.10.2005
Ort: Schwerte
Beiträge: 199
Standard AW: Panasonic G81 / GX8 und Yongnuo Blitze

Von wo kommst Du denn? Ggf. könntest Du mal meinen 560-TX an Deiner Kamera ausprobieren. Komme aus Schwerte bei Dortmund / NRW.

Bernd
__________________
Lumix G80 | GH3
Lumix 1.4/25 | 1.2/42,5 | 4/7-14 | 2.8/12-35 | 2.8/35-100

www.shedworker.de
shedworker ist gerade online   Mit Zitat antworten
Alt 11.01.2017, 20:37   #10
tellinger
Benutzer
 
Threadstarter
 
Registriert seit: 01.10.2014
Beiträge: 9
Standard AW: Panasonic G81 / GX8 und Yongnuo Blitze

Danke fürs Angebot, aber wohne ein paar Meter weg, nähe Passau.

Wie gesagt, habe bereits einen 560 TX Canon getestet, 560 TX Nikon und den 4er Yongnuo als Sender... Bei allen 3 ist es das gleiche...

1mal Blitz nach Drücken des Kamera Auslösers, dann Impuls am Sender nötig um weiter blitzen zu können...

MfG
tellinger ist offline   Mit Zitat antworten
Antwort

Lesezeichen


Zurück   DSLR-Forum > Ausrüstung > FT / µFT (Olympus / Panasonic / Leica) > FT / µFT - Systemzubehör
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu



Alle Zeitangaben in WEZ +1. Es ist jetzt 13:54 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2017, DSLR-Forum.de