DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Technik und Gestaltung > Fototechnik > DSLR und Videos

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 17.07.2017, 20:26   #21
beiti
Benutzer
 
Registriert seit: 20.07.2005
Beiträge: 16.122
Standard AW: Tonprobleme nach Facebookupload mit Canon 80d und Rode NTG-2

Zitat:
Zitat von kürzel_aaf Beitrag anzeigen
Also hieße das, dass die Sennheiser-Mikros kein symmetrisches Ausgangssignal liefern und es deswegen funktioniert hat?
Alle Sennheiser-Mikros mit XLR, die ich kenne, haben symmetrische Ausgänge. Aber ich kenne ja nicht alle.
Bei anderen Herstellern fallen mir durchaus Beispiele ein, wo XLR-Buchsen ohne symmetrisches Signal belegt sind. Von Audio Technica gibt es sogar ein kurioses Stereomikrofon, wo ein 3-poliger XLR-Ausgang für Stereo verwendet wurde (also völlig normwidrig). An dem würde Dein Kabel perfekt funktionieren.

Um das jetzt auszutüfteln, müsste man ganz gezielte Tests durchführen (erst mal die Pin-Belegung des Adapters feststellen, dann das Signal des Mikrofons analysieren etc.).

Zitat:
Leider kann ich nicht sagen, was ich genau für ein Kabel habe.
Wenn Du ein Multimeter zur Hand hast, kannst Du den Durchgang messen. Die Pins des XLR-Steckers haben Nummern (stehen ganz klein drauf). Beim Klinkenstecker spricht man von Schaft, Ring und Spitze.
XLR-Pin-1 (Masse) ist in jedem Fall mit dem Schaft des Klinkensteckers verbunden, egal bei welcher Verdrahtung.
Nach meiner Vermutung ist an Deinem Kabel XLR-Pin-2 (heißes Signal) mit der Spitze des Klinkensteckers verbunden und XLR-Pin-3 (kaltes/invertiertes Signal) mit dem Ring am Klinkenstecker.
Bei einem normalen XLR-Klinke-Kabel für Consumer-Kameras sind hingegen XLR-Pin-3 und XLR-Pin-1 gebrückt, und XLR-Pin-2 ist sowohl mit der Spitze als auch mit dem Ring des Klinkensteckers verbunden.

Zitat:
Zitat von chmee Beitrag anzeigen
Wenn man es aber genau betrachtet, ist das vorliegende Kabel eigentlich die qualitativ beste Variante - eben weil man noch Störspitzen eliminieren kann und die SNR um 6dB erhöht.
Aus technischer Sicht schon. Aber wenn der Anwender nichts davon weiß und den Ton nicht entsprechend nachbearbeitet hat es nur Nachteile.
beiti ist offline   Mit Zitat antworten
Alt 18.07.2017, 07:39   #22
schubbser
Benutzer
 
Registriert seit: 28.01.2010
Ort: der Wohnort ist der Ort, an dem man zumindest ein paar Möbel haben sollte!
Beiträge: 6.662
Standard AW: Tonprobleme nach Facebookupload mit Canon 80d und Rode NTG-2

Zitat:
Zitat von kürzel_aaf Beitrag anzeigen
.....
Mir ist vorher schon aufgefallen, dass der Ton ein bisschen dumpf war, wenn ich das Mikro benutzt habe. Der Ton war nicht schlecht, aber eben doch nicht ganz perfekt. ....

1.: Warum ging es zeitweise mal für zwei, drei Versuche? Habe dasselbe Kabel genutzt wie jetzt auch.
....
Der Ton dürfte nicht dumpf sondern basslos, "im Raum schwebend" und die Mitte nicht ortbar gewesen sein.

zu 1.: Solange Du den Ton des Videos original lässt ändert sich am oben beschriebenen Verhalten auch nichts. Erst wenn Du irgendwelche Einstellungen bei der Ausgabe geändert hast, die die zB. Datei kleiner machen und ggf. das Tonformat so ändern, dass nur Monoton herauskommt kann es sein, dass "nix" mehr hörbar ist.
__________________
Wenn Du das lesen kannst, dann hast Du den Text mit der Maus markiert. Warum nur? Ist Dir langweilig? Oder ist Dir die Maus entkommen?
schubbser ist offline   Mit Zitat antworten
Alt 18.07.2017, 10:35   #23
kürzel_aaf
Benutzer
 
Threadstarter
 
Registriert seit: 14.07.2017
Beiträge: 10
Standard AW: Tonprobleme nach Facebookupload mit Canon 80d und Rode NTG-2

@beiti
Zitat:
Zitat von beiti Beitrag anzeigen
Alle Sennheiser-Mikros mit XLR, die ich kenne, haben symmetrische Ausgänge. Aber ich kenne ja nicht alle.
Es waren zwei oder drei Modelle, die ich ausprobiert hatte. Aber an und für sich dürften das ganz normale Mikros gewesen sein, also nichts spezielles. Und da ging es von Anfang an einwandfrei.

Zitat:
Zitat von beiti Beitrag anzeigen
Wenn Du ein Multimeter zur Hand hast, kannst Du den Durchgang messen.
Ich leider nicht, aber ich könnte mal zu meinen Eltern fahren, die haben sowas. Das wird aber in nächster Zeit erstmal nicht der Fall sein.


@schubbser

Zitat:
Zitat von schubbser Beitrag anzeigen
Der Ton dürfte nicht dumpf sondern basslos, "im Raum schwebend" und die Mitte nicht ortbar gewesen sein.
Habe mir nochmal eine Aufnahme angehört. Ich kann tatsächlich nicht ausmachen, ob ein Geräusch von rechts oder links kommt und bei der Aufnahme war das eigentlich sehr eindeutig. Dennoch habe ich das Gefühl, das die Stimme mit zwei linken Spuren klarer zu hören ist.

Zitat:
Zitat von schubbser Beitrag anzeigen
Solange Du den Ton des Videos original lässt ändert sich am oben beschriebenen Verhalten auch nichts. Erst wenn Du irgendwelche Einstellungen bei der Ausgabe geändert hast, die die zB. Datei kleiner machen und ggf. das Tonformat so ändern, dass nur Monoton herauskommt kann es sein, dass "nix" mehr hörbar ist.
Ich hatte das Video ohne auch nur ein Schnittprogramm geöffnet zu haben hochgeladen und es ging. Einstellungen an der Kamera sind quasi nicht vorhanden. nur Pegel und Windrauschen unterdrücken, aber auch da habe ich nichts geändert. Das einzige was ich ausprobiert habe, war den Hochpassfilter am Mikro auszuschalten. Dann ging es auf einmal. Habe ihn dann sozusagen als Gegenprobe wieder angestellt und es ging immer noch. Hochpassfilter ausgestellt und es ging immer noch. Wieso es auf einmal funktioniert hat, weiß ich auch nicht. Dachte, dass es vielleicht einen Wackler im Mikro gibt. Habe das Mikro dann für ein oder zwei Wochen weggepackt, weil ich nicht zum Filmen kam und bevor ich es wirklich in den Einsatz gebracht habe, habe ich es nochmal ausprobiert, weil ich es immer noch nicht glauben konnte, dass es klappt. Und es war gut, dass ich es VORHER ausprobiert habe, denn dann ging es auf einmal wieder nicht.

Das ist ja auch der Grund, warum ich dann erstmal davon ausgegangen bin, dass es am Mikro liegt und das irgendeine Macke hat.
kürzel_aaf ist offline   Mit Zitat antworten
Alt 18.07.2017, 10:40   #24
chmee
Benutzer
 
Registriert seit: 26.02.2009
Ort: Berlin
Beiträge: 8.252
Standard AW: Tonprobleme nach Facebookupload mit Canon 80d und Rode NTG-2

@kürzel_aaf
Habe das Gefühl, Du weisst immer noch nicht, was das mit den symmetrischen Tondaten und den Auswirkungen auf sich hat.
__________________
"no one will remember the gear you used or how you shot an image. They’ll only remember the image."
flickrDSLR KleinanzeigenFotoFAQtwittereyeResolution
chmee ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 18.07.2017, 13:58   #25
kürzel_aaf
Benutzer
 
Threadstarter
 
Registriert seit: 14.07.2017
Beiträge: 10
Standard AW: Tonprobleme nach Facebookupload mit Canon 80d und Rode NTG-2

Möglich...mehr so ne grobe Ahnung....
kürzel_aaf ist offline   Mit Zitat antworten
Alt 18.07.2017, 15:33   #26
chmee
Benutzer
 
Registriert seit: 26.02.2009
Ort: Berlin
Beiträge: 8.252
Standard AW: Tonprobleme nach Facebookupload mit Canon 80d und Rode NTG-2

Nennen wir es Langeweile und Hoffnung, es Dir nahezubringen..
Angehängte Grafiken
Dateityp: jpg symmetrisches_Signal_XLR.jpg (112,7 KB, 12x aufgerufen)
__________________
"no one will remember the gear you used or how you shot an image. They’ll only remember the image."
flickrDSLR KleinanzeigenFotoFAQtwittereyeResolution

Geändert von chmee (18.07.2017 um 15:35 Uhr)
chmee ist offline   Mit Zitat antworten
Alt 18.07.2017, 17:59   #27
beiti
Benutzer
 
Registriert seit: 20.07.2005
Beiträge: 16.122
Standard AW: Tonprobleme nach Facebookupload mit Canon 80d und Rode NTG-2

Zitat:
Zitat von chmee Beitrag anzeigen
Nennen wir es Langeweile und Hoffnung, es Dir nahezubringen..
Oder auch hier etwas ausführlicher:
http://fotovideotec.de/symmetrische_tonuebertragung/
beiti ist offline   Mit Zitat antworten
Alt 18.07.2017, 18:19   #28
schubbser
Benutzer
 
Registriert seit: 28.01.2010
Ort: der Wohnort ist der Ort, an dem man zumindest ein paar Möbel haben sollte!
Beiträge: 6.662
Standard AW: Tonprobleme nach Facebookupload mit Canon 80d und Rode NTG-2

Zitat:
Zitat von kürzel_aaf Beitrag anzeigen
Habe mir nochmal eine Aufnahme angehört. Ich kann tatsächlich nicht ausmachen, ob ein Geräusch von rechts oder links kommt und bei der Aufnahme war das eigentlich sehr eindeutig.....
Dein verwendetes Micro ist ein Mono-Mikro mit Richtcharakteristik, da gibst kein L+R mehr. Alle Geräusche müssen bei korrekter Aufnahme, bzw. korrigierter Aufnahme, somit aus der Mitte des 'Stereodreiecks' kommen.
__________________
Wenn Du das lesen kannst, dann hast Du den Text mit der Maus markiert. Warum nur? Ist Dir langweilig? Oder ist Dir die Maus entkommen?
schubbser ist offline   Mit Zitat antworten
Alt 18.07.2017, 18:46   #29
chmee
Benutzer
 
Registriert seit: 26.02.2009
Ort: Berlin
Beiträge: 8.252
Standard AW: Tonprobleme nach Facebookupload mit Canon 80d und Rode NTG-2

@beiti Der letzte Absatz.. Den solltest Du mal nachbessern aufgrund der "Ausnahmen, die es da gibt"

@schubbser Oh Ja, absolut wichtig, was Du da schreibst. Es ist kein Stereomikrofon, somit auch kein Stereosignal, es wird nur auf 2 Leitungen übertragen bzw. Kanälen aufgenommen. Das selbe Signal(!), welches auf Links liegt, wird phasengedreht auf Rechts mitgeschickt.

mfg chmee
__________________
"no one will remember the gear you used or how you shot an image. They’ll only remember the image."
flickrDSLR KleinanzeigenFotoFAQtwittereyeResolution

Geändert von chmee (19.07.2017 um 10:34 Uhr)
chmee ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
canon 80d , facebook , hochladen , rode ntg2 , tonproblem


Zurück   DSLR-Forum > Technik und Gestaltung > Fototechnik > DSLR und Videos
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Das könnte Dich auch interessieren:

Alle Zeitangaben in WEZ +2. Es ist jetzt 04:45 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2017, DSLR-Forum.de