DSLR-Forum
AnzeigeTamron

Zurück   DSLR-Forum > Ausrüstung > Canon EOS-M > Canon EOS M Allgemein

Hinweise

Anzeige

Antwort
 
Themen-Optionen Ansicht
Alt 09.02.2018, 13:19   #1
fun4you
Benutzer
 
Registriert seit: 14.11.2007
Beiträge: 91
Standard EOS M5 - Autofocus langsam

Werbung


Zu viel Werbung?
Hier kostenlos bei DSLR-Forum.de registrieren!
Ich bin nun von der 50D auf die M5 umgestiegen.
Ist es normal, dass die M5 immer ein paar Sekunden braucht bis der Autofocus anschlägt?
Bin ich von der 50D nicht gewohnt.

Laut Tests sollte die M5 ja einen schnellen AF, wie die 70D haben.
fun4you ist offline   Mit Zitat antworten
Alt 09.02.2018, 13:31   #2
britschknipsa
Benutzer
 
Registriert seit: 05.03.2008
Ort: Rhein-Sieg-Kreis
Beiträge: 72
Standard AW: EOS M5 - Autofocus langsam

Nein, bei ausreichend Helligkeit geht das (oft / vergleichbar) schnell.

Z.B. macht es bei meinem EF-S 18-135 IS (erste Version) tagsüber keinen spürbaren Unterschied ob Phasen-AF an der 100D/500D oder der M5 (Dual-Pixel AF).
Nativ (EF-M 15-45) ist das gefühlt noch fixer.
Ein SIGMA 30 Art scheint mir minimalst langsamer an der M5 als an EF-S.

In der Dämmerung bricht diese Performance an der M5 deutlich ein...

Welche Objektive, welche AF-Einstellungen, welche Motive bei welchen Umgebungsbedingungen werden denn verwendet?

Geändert von britschknipsa (09.02.2018 um 13:35 Uhr)
britschknipsa ist offline   Mit Zitat antworten
Alt 09.02.2018, 13:33   #3
Tobi-S.
Benutzer
 
Registriert seit: 01.09.2009
Ort: Bayern
Beiträge: 516
Standard AW: EOS M5 - Autofocus langsam

Hast du vielleicht das Autofokusfeld auf "klein" eingestellt?

Das ist was, was die Kamera etwas ins straucheln bringt. Aber ansonsten ist sie mit EF-M Objektiven ähnlich schnell wie eine DSLR (oneShot).
__________________
Meine Homepage

Das Glück, zur richtigen Zeit am richten Ort zu sein, ist kostenlos und trotzdem unbezahlbar.
Tobi-S. ist offline   Mit Zitat antworten
Alt 09.02.2018, 13:39   #4
fun4you
Benutzer
 
Threadstarter
 
Registriert seit: 14.11.2007
Beiträge: 91
Standard AW: EOS M5 - Autofocus langsam

Autofocusfeld ist auf normal.
Hab extra die Cam noch einmal zurückgesetzt.

Es ist eigentlich bei allen Objektiven so. Beim 70-200 4L, beim 50mm 1.8, 22mm 2.0,..

Die Cam braucht immer 2-3 Sekunden bis sie den AF einschaltet.
fun4you ist offline   Mit Zitat antworten
Werbung
Acronis True Image 2017 - Die umfassende Backup-Lösung - Testversion erhältlich!
Zu viel Werbung? Hier kostenlos bei DSLR-Forum.de registrieren!
Alt 09.02.2018, 13:44   #5
Tobi-S.
Benutzer
 
Registriert seit: 01.09.2009
Ort: Bayern
Beiträge: 516
Standard AW: EOS M5 - Autofocus langsam

Zitat:
Zitat von fun4you Beitrag anzeigen
Es ist eigentlich bei allen Objektiven so. Beim 70-200 4L, beim 50mm 1.8, 22mm 2.0,..

Die Cam braucht immer 2-3 Sekunden bis sie den AF einschaltet.
Mit welchem Adapter werden die EF-Objektive verwendet? Original Canon?

Bei dem 22mm 2.0 darf es eigentlich keine Probleme geben.
Das ist sehr schnell und wirklich eine tolle Kombination mit der M5.

Grad nochmal zur Sicherheit. Es geht dir nicht darum wenn du die Kamera einschaltest das es 2-3 Sekunden dauert bis der AF funktioniert sondern wenn du den Auslöser halb drückst?
__________________
Meine Homepage

Das Glück, zur richtigen Zeit am richten Ort zu sein, ist kostenlos und trotzdem unbezahlbar.
Tobi-S. ist offline   Mit Zitat antworten
Alt 09.02.2018, 14:04   #6
britschknipsa
Benutzer
 
Registriert seit: 05.03.2008
Ort: Rhein-Sieg-Kreis
Beiträge: 72
Standard AW: EOS M5 - Autofocus langsam

Der kontinuierliche AF und IS ist ausgeschaltet (beim rücksetzen der Kamera ist er an denke ich)?
Was genau passiert - der AF läuft bei halbem durchdrücken, aber findet 2-3 Sekunden nichts oder was genau meinst Du?

Geändert von britschknipsa (09.02.2018 um 14:09 Uhr)
britschknipsa ist offline   Mit Zitat antworten
Alt 09.02.2018, 14:23   #7
fun4you
Benutzer
 
Threadstarter
 
Registriert seit: 14.11.2007
Beiträge: 91
Standard AW: EOS M5 - Autofocus langsam

Danke für eure Antworten!

Ich habe den original Adapter und kontinuierlicher Af ist aus. IS gibts bei der 22 und beim 50er Objektiv nicht.

Die ersten zwei Sekunden Pause wären mir egal.

Bei mir ist es jedoch so.
Ich drücke den Auslöser halb durch. dann gibts die 2-3 Sekunden wo die Cam nichts macht, dann erst stellt der AF scharf und dann kann ich erst auslösen.

Kann mir nicht vorstellen, dass dies für so eine Cam normal ist.
fun4you ist offline   Mit Zitat antworten
Alt 09.02.2018, 14:26   #8
Tobi-S.
Benutzer
 
Registriert seit: 01.09.2009
Ort: Bayern
Beiträge: 516
Standard AW: EOS M5 - Autofocus langsam

Nein, das ist sicher nicht normal.

Welche Firmware ist installiert?

Ist das ganze auch so wenn du den Touchauslöser benutzt, oder den AF auf einen anderen Button legst?
__________________
Meine Homepage

Das Glück, zur richtigen Zeit am richten Ort zu sein, ist kostenlos und trotzdem unbezahlbar.
Tobi-S. ist offline   Mit Zitat antworten
Alt 09.02.2018, 14:30   #9
fun4you
Benutzer
 
Threadstarter
 
Registriert seit: 14.11.2007
Beiträge: 91
Standard AW: EOS M5 - Autofocus langsam

FW ist 1.0.1 drauf.

Touch Auslöser hab ich jetzt probiert.
Ist gleich gegangen.
Jetzt habe ich den Touch AF wieder deaktiviert, und momentan funktioniert es normal.

Muss ich beobachten. Wäre aber eine merkwürdige Fehlerbehebung.
fun4you ist offline   Mit Zitat antworten
Alt 09.02.2018, 14:35   #10
Tobi-S.
Benutzer
 
Registriert seit: 01.09.2009
Ort: Bayern
Beiträge: 516
Standard AW: EOS M5 - Autofocus langsam

Zitat:
Zitat von fun4you Beitrag anzeigen
FW ist 1.0.1 drauf.

Touch Auslöser hab ich jetzt probiert.
Ist gleich gegangen.
Jetzt habe ich den Touch AF wieder deaktiviert, und momentan funktioniert es normal.

Muss ich beobachten. Wäre aber eine merkwürdige Fehlerbehebung.
Das ist wirklich merkwürdig.
Ich drücke dir die Daumen das es einfach so bleibt.
__________________
Meine Homepage

Das Glück, zur richtigen Zeit am richten Ort zu sein, ist kostenlos und trotzdem unbezahlbar.
Tobi-S. ist offline   Mit Zitat antworten
Antwort

Lesezeichen


Zurück   DSLR-Forum > Ausrüstung > Canon EOS-M > Canon EOS M Allgemein
Themen-Optionen
Ansicht

Nutzungsbedingungen
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu




Alle Zeitangaben in WEZ +1. Es ist jetzt 11:53 Uhr.

Anzeige


* * *

Zu viel Werbung?
Kostenlos registrieren!

* * *

Anzeige

Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2003 - 2018, DSLR-Forum.de